[HUAWEI] Mon dispositif à porter est connecté avec succès à un iPhone via Bluetooth, mais ne parvient pas à se connecter à l'application Huawei Santé |
Problème
L'application Huawei Santé invite toujours l'utilisateur à associer son dispositif à porter prenant en charge les appels avec l'iPhone via Bluetooth même si la connexion Bluetooth a déjà été établie.
Cause
Une fois que le dispositif à porter est connecté à l'iPhone via Bluetooth, il peut ne pas s'associer avec l'application Huawei Santé en raison des restrictions Bluetooth du téléphone si l'utilisateur accède à Paramètres > Bluetooth sur le téléphone, touche à côté du dispositif à porter, puis touche Nom et modifie le nom Bluetooth de l'appareil.
Solution
- Recherchez le dispositif à porter associé dans la liste Bluetooth de votre téléphone, touchez
à côté du dispositif à porter, puis Nom, touchez l'icône de suppression X à côté de la zone de texte pour afficher son nom d'origine, puis enregistrez le nom. Ensuite, associez à nouveau vos appareils dans l'application Huawei Santé.
- Accédez à Paramètres > Bluetooth sur votre téléphone, recherchez l'appareil connecté dans MES APPAREILS, touchez
puis Oublier cet appareil, puis désactivez et réactivez le Bluetooth sur votre téléphone.
- Si le problème persiste nous vous recommandons de restaurer les paramètres d'usine de votre dispositif à porter.
une fois que vous aurez restauré les paramètres d'usine de votre dispositif à porter, toutes ses données seront effacées ; la prudence s'impose.