Impossible d'installer le client PC Cloud
Impossible d'installer le client PC Cloud |
Problème 1 :
L'installation du client PC Cloud échoue et un message s'affiche, indiquant que Microsoft.NET Framework est requis.
Cause :
Le PC ne dispose pas des programmes nécessaires pour l'installation et l'exécution. Par conséquent, le client PC Cloud ne peut pas être installé. Ce problème n'est pas causé par des défauts logiciels.
Solution :
- Installez Microsoft.NET Framework lorsque vous y êtes invité.
- Si le problème persiste, nous vous recommandons d'installer Microsoft.NET Framework en accédant au lien suivant ou en contactant le personnel du service clients du PC.
Lien : https://www.microsoft.com/fr-fr/download/details.aspx?id=42642
Problème 2 :
L'installation du client PC Cloud échoue et un message s'affiche, indiquant une absence de réponse ou d'autres erreurs.
Solution :
- Vous pouvez réessayer lorsque vous disposez d'un signal réseau fort sans limitation d'accès au réseau.
- Vérifiez la version système de votre PC. Le package d'installation 64 bit est proposé par défaut au téléchargement sur le site officiel de Cloud. Si votre PC utilise une version 32 bits, cliquez sur le package d'installation 32 bits pour le télécharger et l'installer.
- Vérifiez si vous utilisez la version de Windows la plus récente. L'installation peut échouer lors de l'utilisation de Windows 7 en raison du manque de composants système associés. Ce problème est causé par le système d'exploitation du PC et n'est pas lié au logiciel. Nous vous recommandons de mettre à jour le système d'exploitation de Windows 7 vers Windows 10.
actuellement, seuls Windows 7 SP1 et Windows 10 1803 ou version ultérieure sont pris en charge. Si votre ordinateur ne parvient pas à installer le logiciel en raison de problèmes liés au système, nous vous recommandons de mettre à jour le système d'exploitation de votre PC vers Windows 10 1803 ou une version ultérieure et de réessayer.