Il touchscreen del telefono/tablet HUAWEI non risponde o risponde lentamente
| Il touchscreen del telefono/tablet HUAWEI non risponde o risponde lentamente |
Problema:
Lo schermo del telefono/tablet a volte risponde lentamente o non risponde al controllo touch.
Motivo:
- Le impostazioni del controllo touch non sono corrette o Ignora tocchi ripetuti è abilitato.
- Il problema potrebbe riguardare le app di terze parti.
- Sullo schermo sono presenti macchie o chiazze d'acqua.
- Si è verificato un errore di rete.
- La temperatura del dispositivo è troppo alta o bassa.
- Il caricabatterie non è un caricabatterie standard.
Soluzione:
- Ti consigliamo di disabilitare Ignora tocchi ripetuti e impostare Durata dei tocchi/Durata dei tocchi prolungati su Corta. Il procedimento è il seguente:
Impostazioni > Funzioni di accessibilità > Accessibilità > Impostazioni touchscreen.

- Puoi verificare se il problema è causato da un'app o un software di terze parti come segue:
1. Abilita Visualizza tocchi e Posizione cursore.
A tale scopo, vai in Impostazioni > Informazioni sul telefono > Versione EMUI (tocca 7 volte di seguito) > Sistema e aggiornamenti > Opzioni sviluppatore.

2. Scorri o tocca lo schermo con il dito e verifica se rimane un punto bianco e una linea sullo schermo. Se è presente un punto bianco e una linea e la linea persiste, il problema è causato dal problema di un'app o un software di terze parti. Attendi l'aggiornamento del sistema o dell'app.

- Pulisci e asciuga lo schermo prima di procedere.
- Utilizza il dispositivo in un ambiente con una buona copertura di rete oppure connetti il dispositivo a una rete Wi-Fi.
- Chiudi le app in esecuzione in background e attendi fino a quando la temperatura del dispositivo non torna normale prima di utilizzare di nuovo il dispositivo.
- Se il problema si verifica solo quando utilizzi un caricabatterie di terze parti o carichi il dispositivo in un determinato posto, utilizza un caricabatterie HUAWEI o carica il dispositivo in un altro posto (con una diversa alimentazione).
- Se lo schermo non risponde, tieni premuto il tasto di accensione per più di 15 secondi oppure tieni premuti contemporaneamente il tasto di accensione e il tasto di riduzione del volume per più di 10 secondi per forzare il riavvio del dispositivo.
Se il problema persiste, esegui il backup dei dati e porta il telefono/tablet, il caricabatterie standard, il cavo dati e la prova d'acquisto presso un Centro servizio clienti Huawei autorizzato per ricevere assistenza.