AR Measure sul telefono HUAWEI non riesce a misurare la distanza o la misura in misura non precisa
Prodotto correlato:
HUAWEI P50 Pocket,HUAWEI Mate 40 Pro,HUAWEI Mate 30 Pro,HUAWEI P30 Pro,HUAWEI Mate X,HUAWEI Mate Xs,HUAWEI P40 Pro,HUAWEI Mate 30 Pro 5G,HUAWEI P40 Pro+,HUAWEI P50 Pocket Premium Edition
Prodotto correlato:
Questi sono i risultati della ricerca, per favore selezionane uno
Nessun risultato trovato, per favore seleziona di nuovo
AR Measure sul telefono HUAWEI non riesce a misurare la distanza o la misura in misura non precisa |
Problema:
L'utente utilizza AR Measure sul telefono HUAWEI per misurare la distanza, ma continua a visualizzare un messaggio che chiede all'utente di spostare lentamente il telefono per trovare un piano e non è possibile utilizzare la funzione di misurazione.
Motivo:
- L'autorizzazione di orientamento del dispositivo è disattivata per la misurazione AR.
- Il messaggio viene visualizzato perché il risultato della misurazione deve essere proiettato su un piano. La precisione della misurazione può variare a seconda dell'ambiente di misurazione e delle dimensioni dell'oggetto.
Soluzione:
Per facilitare la misurazione, procedi come segue:
- Attivare l'autorizzazione di orientamento del dispositivo per la misurazione AR andando in Impostazioni > Privacy > Autorizzazioni > Orientamento del dispositivo e attivando AR Measure.
- Se stai misurando in orizzontale (ad esempio la lunghezza del pavimento), cerca un piano orizzontale.
- Se stai misurando in verticale (ad esempio l'altezza di un quadro sul muro), cerca un piano verticale.
- Mantieni una distanza di 0,3-1,5 m tra il telefono e l'oggetto.
- Muovi il telefono lentamente durante la misurazione.
- Non misurare oggetti trasparenti, riflettenti, completamente bianchi o in movimento. Non misurare in ambienti troppo bui o troppo luminosi.
- Se il telefono si surriscalda o il sistema del telefono si blocca, il risultato della misurazione potrebbe essere impreciso.
Se non trovi AR Measure su un telefono serie HUAWEI Mate 60 so serie HUAWEI Mate X5, aggiorna il sistema del telefono alla versione più recente e riprova.
Se il problema persiste o riscontri difficoltà durante queste operazioni, recati presso un Centro servizio clienti Huawei autorizzato per ricevere assistenza.
Grazie per il tuo apprezzamento.