Si è verificato un errore interno nel plug-in della stampante di AI Life |
Problema
Il plug-in della stampante di AI Life visualizza un messaggio che indica un errore interno.
Causa
La stampante è difettosa, ad esempio il motore o la ventola non funzionano correttamente.
Soluzione
1. Verifica se la stampante si sta surriscaldando. Se la stampante si surriscalda e sullo schermo viene visualizzato il codice errore C8, fai clic qui per risolvere il problema.
2. Se la temperatura della stampante è normale e sullo schermo viene visualizzato il codice errore D8 o D9, fai clic qui per risolvere il problema.
3. Se lo schermo visualizza il codice errore D4, il motore principale potrebbe essere difettoso. In questo caso, fai clic qui per risolvere il problema.
4. Se lo schermo visualizza il codice errore D5, la ventola potrebbe essere difettosa. In questo caso, fai clic qui per risolvere il problema.
5. Se sullo schermo viene visualizzato il codice errore C2, è possibile che la memoria non sia sufficiente per elaborare le immagini che desideri stampare. In questo caso, fai clic qui per risolvere il problema.
6. Se lo schermo visualizza il codice errore D2, l’alimentatore ad alta tensione potrebbe essere difettoso. In questo caso, fai clic qui per risolvere il problema.
7. Se sullo schermo viene visualizzato il codice errore EF, è possibile che si sia verificato un errore durante la trasmissione dei dati. In questo caso, fai clic qui per risolvere il problema.
8. Se il problema persiste, porta la stampante con la prova d'acquisto presso un Centro servizio clienti Huawei autorizzato per ricevere assistenza. Puoi anche chiamare il Centro servizio clienti Huawei per predisporre un servizio porta a porta. Se il dispositivo è stato appena acquistato, contatta il rivenditore o il venditore per ricevere assistenza.