Il computer HUAWEI non riesce ad accedere a Internet dopo essersi connesso a una rete Wi-Fi
Prodotto correlato: PC,Desktop
Prodotto correlato:
Questi sono i risultati della ricerca, per favore selezionane uno
Nessun risultato trovato, per favore seleziona di nuovo
zoom in pic
Il computer HUAWEI non riesce ad accedere a Internet dopo essersi connesso a una rete Wi-Fi

Problema

Dopo che il computer è connesso a un hotspot, l'icona del Wi-Fi viene visualizzata come connessa, ma il computer non è in grado di ottenere una connessione di rete.

Causa

  • Il file di sistema del computer è stato modificato.
  • Alcuni parametri del sistema di rete possono essere stati manomessi a causa di conflitti tra software o virus.
  • Il router o l'ambiente di rete sono in condizioni anomale.

Soluzione

Se l'icona di rete del computer indica che si verifica un errore quando vai in Rete e Internet > Proxy e il computer non riesce a connettersi a una rete, fai riferimento a Il computer HUAWEI non riesce a connettersi a una rete Wi-Fi per risolvere il problema.

  1. Procedi come segue per verificare le impostazioni di rete del computer:
    1. Tieni premuto Win+I, vai in Impostazioni > Rete e Internet > Proxy e disattiva Configurazione manuale proxy.

      Fai clic per andare in Rete e Internet > Proxy

    2. Nella casella di ricerca sulla barra delle applicazioni, cerca e apri Opzioni Internet. Fai clic su Impostazioni avanzate, seleziona Usa TLS 1.0, Usa TLS 1.1 e Usa TLS 1.2, deseleziona Usa SSL 3.0 e Usa TLS 1.3 e fai clic su Ripristina impostazioni avanzate nell'angolo inferiore destro della finestra. Quindi vai in Applica > OK per salvare le impostazioni e riavviare il computer.

  2. Connetti il dispositivo a un'altra rete (ad esempio l'hotspot di dati mobili del telefono). Prova a connetterti a più reti quando necessario. Se il computer può accedere a Internet normalmente quando è connesso ad altre reti, il computer è normale e il problema potrebbe essere causato dalle limitazioni di rete del router. In tal caso, spegni il router e il modem ottico, collega di nuovo l'alimentatore dopo 5-10 minuti e riavvia il computer. Se il problema persiste, ti consigliamo di ripristinare le impostazioni di fabbrica del router e di riconfigurarlo.

    I metodi di ripristino delle impostazioni di fabbrica e di riconfigurazione del router variano in base alla marca del router. In caso di domande durante la configurazione del router, contatta il fornitore del router per ricevere assistenza.

  3. Per modificare la configurazione della rete del computer, procedi come segue:
    1. Memorizza la password di rete e reimposta le impostazioni di rete del computer.
    2. Aggiorna la cache DNS e procedi come segue per impostare l'indirizzo IP e l'indirizzo del server DNS.
      1. Inserisci Pannello di controllo nella casella di ricerca sulla barra delle applicazioni e apri Pannello di controllo. Modifica la modalità di visualizzazione del pannello di controllo in Icone grandi o Icone piccole. Quindi fai clic su Centro connessioni di rete e condivisione.

      2. Fai clic su Modifica impostazioni scheda, fai clic con il pulsante destro del mouse sulla scheda di rete che desideri configurare e fai clic su Proprietà nell'elenco a discesa.

      3. Seleziona Protocollo Internet versione 4 (TCP/IPv4) e fai clic su Proprietà.

      4. Seleziona Ottieni automaticamente un indirizzo IP, modifica l'impostazione dell'indirizzo del server DNS e fai clic su OK. Riavvia il computer e riprova.
        • Se Ottieni indirizzo server DNS automaticamente è attivato, seleziona Utilizza i seguenti indirizzi server DNS e imposta Server DNS preferito e Server DNS alternativo su 114.114.114.114 and 8.8.8.8, rispettivamente. Per i dettagli, consulta Impostazione degli indirizzi del server DNS.
        • Se Utilizza i seguenti indirizzi server DNS è attivato, seleziona Ottieni indirizzo server DNS automaticamente.

  4. Se il problema persiste, esegui il backup dei dati, registra l'account Office attivato, utilizza F10 per ripristinare il dispositivo alle impostazioni di fabbrica. Se il problema resta irrisolto, porta il dispositivo con la prova d'acquisto presso un Centro servizio clienti Huawei autorizzato per ricevere assistenza. (suggerimento: non esitare a contattare il servizio call center di Huawei per ricevere assistenza prima di recarti presso un Centro servizio clienti Huawei). Faremo del nostro meglio per soddisfare le tue necessità.
Ti siamo stati d'aiuto?
Grazie per il tuo apprezzamento.