Abnormal mobile data consumption on the SIM card of a HUAWEI kids watch
Applicable products:
HUAWEI WATCH KIDS 4 Pro,HUAWEI WATCH KIDS X1 Pro,HUAWEI WATCH KIDS X1
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| Abnormal mobile data consumption on the SIM card of a HUAWEI kids watch |
Problem
The SIM card of the kids watch uses mobile data abnormally. For example, the mobile data usage exceeds the plan limit or is unexpectedly high.
Cause
- If the watch is not connected to a Wi-Fi network: In addition to third-party apps, the watch's built-in system features such as video calls, chats, and location services also consume mobile data. For example, frequently sending photos during chats or frequently using location services and video calls can consume a significant amount of mobile data. The mobile data consumption depends on how often these features are used and the size of the transmitted content.
- If the watch is connected to a Wi-Fi network: When the Wi-Fi signal is weak or unstable, the watch will automatically switch to mobile data to ensure that its features work properly, which will consume mobile data.
- Other reasons: If the SIM card used by the watch is shared with other devices for mobile data services, the mobile data usage statistics may include the data consumed by other devices.
Solution
- If you often need to transfer photos during chats, initiate location services, make video calls, or use other third-party apps that require an Internet connection, it is recommended that you configure Wi-Fi for the watch and preferentially connect to Wi-Fi during daily use.
- If the Wi-Fi signal connected to the watch is weak or unstable, connect your phone to the same Wi-Fi network to check whether the signal is stable. Due to the small size of the watch, place it close to the Wi-Fi source and make sure that it is used in an area with a stable signal.
- If you want your watch to use mobile data, subscribe to a mobile data plan with 2 GB or more per month for the SIM card to ensure sufficient data for daily use. If your watch and other devices are sharing mobile data, check whether other devices are using a large amount of mobile data and try to limit their usage. For details about mobile data usage of each app, contact your network provider's customer service.
If the issue persists
If the issue persists, back up your data and take your device to an authorised Huawei Customer Service Centre for assistance. We will do our best to address your needs.
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