Er wordt geen geluid afgespeeld vanaf mijn hoofdtelefoon
Toepasselijke producten:
PC,Desktop
Toepasselijke producten:
zoekresultaat, selecteer a.u.b.
Geen zoekresultaat, selecteer a.u.b.
| Er wordt geen geluid afgespeeld vanaf mijn hoofdtelefoon |
Probleem
Na het aansluiten van een hoofdtelefoon op de computer tijdens het afspelen van muziek/video of tijdens een videochat, wordt er geen geluid afgespeeld vanaf de hoofdtelefoon.
Oorzaak
- Er wordt een USB-adapter gebruikt.
- Het hoofdtelefoonmodel is incompatibel met uw computer.
- Realtek Audio Console (RtkUWP.exe) werkt niet.
- De versie van het audiostuurprogramma op uw computer is verouderd, bijvoorbeeld eerder dan 6.0.1.8467.
- Er is een probleem met het Realtek Service-transmissiemechanisme. In de nieuwe versie 6.0.1.8541 is een optimalisatieoplossing toegevoegd.
Oplossing
- Het wordt aanbevolen dat u het gebruik van de USB-adapter vermijdt. Sluit in plaats daarvan uw hoofdtelefoon rechtstreeks aan op de ronde headsetaansluiting.
- Sluit uw hoofdtelefoon aan op de computer en selecteer Mic In, Headset of Hoofdtelefoon op basis van uw voorkeuren.
- Sluit uw hoofdtelefoon aan en koppel deze los en doe dit drie tot vijf keer achter elkaar en controleer of het probleem is opgelost. (Deze methode bepaalt of dit probleem verband houdt met een defecte Realtek Audio Console (RtkUWP.exe).)
- Gebruik PC Manager om te controleren of de versie van het stuurprogramma is bijgewerkt naar de nieuwste versie. Als dat niet het geval is, installeer dan het nieuwste stuurprogramma.
- Open Realtek Audio Console. Als u het kunt openen, gaat u naar het scherm met geavanceerde instellingen om de detectie van de headsetaansluiting in te schakelen. Sluit uw hoofdtelefoon aan en koppel deze los, selecteer de bijbehorende modus en controleer of het probleem is opgelost.
-
-
- Als dit probleem zich blijft voordoen, start uw computer dan opnieuw.
- Als het probleem niet is opgelost, houdt u tijdens het opstarten de aan/uit-knop 10 seconden ingedrukt om uw computer volledig uit te schakelen. Start uw computer opnieuw en controleer of het probleem is verholpen.
- Windows 1809 of eerder: Klik met de rechtermuisknop op het Luidspreker-pictogram in de rechterbenedenhoek en selecteer Geluid.
Windows 1903 of nieuwer: Klik met de rechtermuisknop op het Luidspreker-pictogram in de rechterbenedenhoek, selecteer Geluidsinstellingen openen en klik op Geluidsbedieningspaneel.
Klik op het tabblad Afspelen met de rechtermuisknop op Hoofdtelefoon en selecteer Als standaardapparaat instellen.

- Als het probleem aanhoudt, start u uw computer opnieuw en houdt u F10 ingedrukt om uw computer naar de fabrieksinstellingen te herstellen.
Bedankt voor uw feedback.
