Wanneer ik de computer inschakel, is het scherm zwart, wit of blauw geworden, maar ik kan de cursor verplaatsen met behulp van het aanraakblok |
Probleem
Wanneer de computer wordt ingeschakeld, wordt het scherm zwart, wit of blauw. De gebruiker kan de cursor verplaatsen met zijn muis of aanraakblok.
Oorzaak
- Hoewel onwaarschijnlijk, is het mogelijk dat Windows-10 er niet is in geslaagd om het bureaublad weer te geven.
- Er kan een compatibiliteitsprobleem zijn met software van derden, waardoor het bureaubladscherm tijdens het opstarten wordt onderbroken.
- Het Windows-besturingssysteem bevat mogelijk een hardwarefout waardoor het niet normaal kan starten.
Oplossing
1. Houd de aan/uit-knop langer dan 15 seconden ingedrukt om uw computer uit te schakelen en druk vervolgens nogmaals op de aan/uit-knop om de computer in te schakelen. Als het probleem is opgelost, voert u de volgende stappen uit om AppReadiness uit te schakelen:
- Druk op Windows+R om het venster Uitvoeren te openen en voer services.msc in.
- Dubbelklik op AppReadiness. Stel in het weergegeven dialoogvenster Eigenschappen het Opstarttype in op Uitgeschakeld.
2. Als de fout aanhoudt na het opnieuw starten, werkt het systeem mogelijk niet goed vanwege een compatibiliteitsprobleem met software van derden. Druk tijdens het opstarten op F8 om naar de Beveiligingsmodus te gaan en verwijder recent geïnstalleerde software van derden. Als het probleem blijft optreden, druk dan tijdens het opstarten op F10 om uw computer naar de fabrieksinstellingen te herstellen.
Als u de computer naar de fabrieksinstellingen herstelt, worden alle gegevens op de C-schijf, inclusief persoonlijke bestanden in Bureaublad, Downloads en Documenten, verwijderd. Maak voordat u verder gaat een back-up van belangrijke gegevens op de C-schijf.
3. Als u uw computer niet naar de fabrieksinstellingen kunt herstellen, of als het probleem blijft optreden na het herstel, maakt u een back-up van al uw belangrijke gegevens en gaat u met uw apparaat en aankoopbewijs naar een bevoegd klantenservicecentrum van Huawei voor ondersteuning. Als uw apparaat nieuw is aangeschaft, neem dan contact op met de handelaar of de verkoper.