La pantalla de la PC HUAWEI parpadea, tiembla o muestra contenido incorrecto o líneas parpadeantes
Productos aplicables:
PC,Desktop
Productos aplicables:
La pantalla de la PC HUAWEI parpadea, tiembla o muestra contenido incorrecto o líneas parpadeantes |
Problema
Al encender la PC e iniciar el sistema, la pantalla puede parpadear, temblar o mostrar contenido incorrecto o líneas parpadeantes.
Motivo
- La función de actualización automática del panel (PSR) presenta una falla.
- Existen problemas de compatibilidad con aplicaciones de terceros.
- El controlador de la tarjeta gráfica presenta una falla.
Solución
- Mantenga presionado el botón de encendido durante 10 segundos para forzar el apagado y luego reinicie la PC.
- Deshabilite la función Actualización Automática del Panel siguiendo estos pasos.
- Ingrese Intel o Centro de Comandos de Gráficos en el cuadro de búsqueda de la barra de tareas.
- Abra Centro de comandos de gráficos Intel, acceda a , y deshabilite Actualización automática del panel.
La opción Sistema solo se muestra cuando la ventana está maximizada. De lo contrario, solo se mostrará
.
- Una vez completada la configuración, reinicie la PC y verifique si la pantalla.
- Abra Huawei PC Manager y acceda a para actualizar el controlador de la tarjeta gráfica a la versión más reciente.
- Si el problema persiste, desinstale y vuelva a instalar el controlador de la tarjeta gráfica. A continuación, se muestra un ejemplo utilizando el modelo HUAWEI MateBook 14 AMD 2020 para explicar cómo desinstalar el controlador: Ingrese Administrador de dispositivos en el cuadro de búsqueda de la barra de tareas y ábralo. Busque Adaptadores de pantalla para expandirlo, haga clic con el botón derecho en Desinstalar gráficos AMD Radeon y seleccione Desinstalar dispositivo. Una vez completada la desinstalación, apague y reinicie el dispositivo. Para obtener más detalles, consulte Actualización/instalación de un controlador en un PC HUAWEI .
Tenga en cuenta que el controlador de la tarjeta gráfica integrada varía según el procesador.
- Procesador Intel: Gráficos Intel® UHD Graphics 620 o Intel® Iris® Xe.
- Procesador AMD: Gráficos AMD Radeon™.
- Omita este paso si utiliza una HUAWEI MateBook E Go o HUAWEI MateBook E 2019.
- Verifique las aplicaciones de terceros instaladas en su PC (aplicaciones no descargadas de sitios web oficiales de software o descargadas antes y después de que se produzca el problema, como antivirus, gestores o aplicaciones crackeadas). Si hay alguno, abra Panel de control, acceda a la página Desinstalar o cambiar un programa para desinstalar el programa de destino.
Gracias por su comentario.