No se puede instalar el controlador de la impresora ni utilizar la impresora después de haber instalado el controlador
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No se puede instalar el controlador de la impresora ni utilizar la impresora después de haber instalado el controlador

Problema

El usuario intenta conectar una impresora a la PC, pero no lo logra. Errores posibles: La impresora conectada a la PC no responde; después de conectar la impresora a la PC, aparece un signo de exclamación amarillo en el ícono de la impresora en el Administrador de dispositivos; el controlador de la impresora no se puede instalar; la impresora no funciona correctamente; la impresora no aparece en la lista después de instalar el controlador de la impresora.

Motivo

Las causas son las siguientes: El controlador de la impresora viene con el paquete en forma de CD-ROM, pero la PC no está equipada con una unidad de CD-ROM; la versión del controlador descargado de Internet es incompatible con el sistema; los ajustes para agregar una impresora en el panel de control son incorrectos.

Solución

Descarga e instala el controlador de la impresora y, a continuación, configura la impresora correctamente.

Método 1:

  1. Accede al sitio web oficial de la marca de impresora y descarga el controlador del modelo de impresora correspondiente. Utiliza la impresora HP LaserJet Pro P1106 a modo de ejemplo; visita el sitio web oficial de HP, accede a Soporte > Impresión, ingresa el modelo de impresora y descarga el controlador correspondiente.

  2. Descomprime el controlador de la impresora descargado.

  3. Haz clic con el botón derecho del mouse en el ícono de la PC que se muestra en el escritorio y selecciona Administrar en el menú contextual.

  4. En la lista que se muestra la izquierda, selecciona Servicios y Aplicaciones y haz doble clic en Servicios.

  5. Haz doble clic en Administrador de trabajos de impresión, configura el tipo de inicio como Automático, y haz clic en Iniciar y Aceptar.

    Nota: Si el sistema muestra un mensaje con un código de error que indica que el servicio del Administrador de trabajos de impresión no puede iniciarse por falta de recursos, ingresa “cmd” en el cuadro de búsqueda de la barra de tareas, haz clic con el botón derecho en la aplicación y selecciona Ejecutar como administrador en el menú contextual. En el cuadro de diálogo del símbolo del sistema que aparece en la pantalla, escribe “netsh winsock reset” y presiona la tecla Enter. A continuación, reinicia la PC. Esto reiniciará la red de la PC. Es posible que debas ingresar la contraseña de nuevo para conectarte a la red a la que te has conectado previamente. La VPN, la impresora compartida o la red LAN compartida solo se pueden usar después de volver a configurarse.

  6. Selecciona Extensiones y notificaciones de impresora, haz clic en Más acciones a la derecha y selecciona Iniciar. (Si esta opción no está disponible, omite este paso).

  7. Selecciona PrintWorkflowUserSvc, haz clic en Más acciones a la derecha y selecciona Iniciar. (Si esta opción no está disponible, omite este paso).

  8. Selecciona Servidor, haz clic en Más acciones a la derecha y selecciona Iniciar.

  9. Vuelve al escritorio y haz doble clic en el programa de configuración en el paquete de controladores descomprimido.

  10. Selecciona Instalación simple y haz clic en Siguiente.

  11. Selecciona el modelo de impresora y haz clic en Siguiente.

  12. Conecta la impresora a la PC a través de un cable USB según sea necesario y enciende la impresora.

  13. Una vez instalada la impresora, haz clic en Siguiente y reinicia la PC. Si el controlador no pudo instalarse, se recomienda actualizar el controlador del puerto serie.

Una vez finalizado el reinicio, puede producirse lo siguiente:

El controlador se ha instalado, pero el panel de control no identifica automáticamente la impresora. En este caso, debes agregar manualmente la impresora.

Sigue estos pasos:

  1. Haz clic en el ícono de Windows y accede a Configuración > Dispositivos.

  2. Selecciona Impresoras y escáneres y haz clic en Agregar una impresora o un escáner.

  3. Si no se detecta la impresora, haz clic en La impresora que deseo no está en la lista.

  4. Selecciona Agregar una impresora local o de red con configuración manual, haz clic en Siguiente, selecciona Usar un puerto existente o Crear un nuevo puerto y haz clic en Siguiente.

  5. Haz clic en Tener disco....

  6. Busca la carpeta de controladores descomprimida que se generó después de descargar el controlador desde el sitio web oficial de la impresora, selecciona el archivo .inf correspondiente (generalmente tiene el mismo nombre del modelo o la serie de la impresora) y haz clic en Abrir.

  7. Haz clic en Aceptar.

  8. Selecciona No compartir esta impresora. (Si deseas compartir esta impresora, ingresa la dirección LAN correcta).

  9. Haz clic en Imprimir página de prueba y, a continuación, haz clic en Finalizar.

El controlador no se puede instalar. En este caso, debes agregar manualmente el controlador.

Abre el Administrador de dispositivos y busca la impresora. Si aparece un signo de exclamación amarillo en el ícono de la impresora, haz clic con el botón derecho del mouse en la impresora y selecciona Actualizar controlador en el menú contextual.

Nota:

Si la instalación tarda mucho o el usuario repite el proceso de instalación varias veces, aparecerá un mensaje indicando que la instalación no se ha podido completar. En este caso, desconecta el cable USB, busca la carpeta del controlador descomprimida y ejecuta uninstall.exe en la carpeta. Una vez desinstalado el controlador, reinicia la PC y vuelve a instalarlo. A continuación, conecta la impresora a la PC usando el cable USB, según se indique.

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