No se puede emparejar el lápiz óptico de la serie HUAWEI M-Pencil con una tableta HUAWEI
Productos aplicables: Tablet
Productos aplicables:
zoom in pic
No se puede emparejar el lápiz óptico de la serie HUAWEI M-Pencil con una tableta HUAWEI

Problema

Después de que el usuario conecta su lápiz óptico a una tableta o al cargador del lápiz óptico, no puede encontrar el lápiz óptico en Settings > Bluetooth > PAIRED DEVICES o Settings > More connections > NearLink > PAIRED DEVICES. Específicamente:

  • No se muestra ninguna solicitud de emparejamiento.
  • El indicador de emparejamiento sigue cargando y luego muestra que la conexión falla.

Motivo

  • El lápiz óptico no coincide con el modelo de tableta.
  • El lápiz óptico no está colocado en la posición correcta.
  • El nivel de batería del lápiz óptico es demasiado bajo o el lápiz óptico se ha apagado.
  • El lápiz óptico está conectado a más de una tableta al mismo tiempo.
  • El lápiz óptico se acopla con una funda magnética que no es de HUAWEI.

Solución

  1. Haz clic aquí para verificar si el lápiz óptico es compatible con la tableta.
  2. Empareja y vuelve a conectar el lápiz óptico consultando Emparejamiento del lápiz óptico con una tableta.

    Coloca el lápiz óptico muy cerca de la tableta (normalmente en el lateral con el botón de volumen) o del cargador del lápiz óptico. Si notas que el lápiz óptico está suelto, muévelo levemente hacia la izquierda o hacia la derecha hasta que quede firmemente sujeto.

  3. Retira cualquier funda magnética que no sea de HUAWEI del lápiz óptico, ya que puede interferir en el lápiz óptico. En su lugar, utiliza una funda protectora de HUAWEI.
  4. Carga el lápiz óptico durante 5 a 10 minutos y vuelve a intentarlo.
  5. Accede a Settings > Bluetooth > PAIRED DEVICES o Settings > More connections > NearLink > PAIRED DEVICES en tu tableta. Presiona el ícono de engranaje situado junto al nombre del lápiz óptico, presiona Desemparejar y vuelve a conectarlo a la tableta para emparejarlo.
  6. Reinicia la tableta y luego el lápiz óptico consultando Cómo reiniciar HUAWEI M-Pencil (2.ª/3.ª generación) e inténtalo de nuevo.
  7. Reinicia la tableta. Accede a Settings > Apps & services > Apps, presiona en el extremo superior derecho y accede a Mostrar procesos del sistema > Menú flotante de M-Pencil > Almacenamiento > BORRAR DATOS para borrar los datos del lápiz óptico. A continuación, vuelve a conectar el lápiz óptico a la tableta para emparejarlo.
  8. Restaura los ajustes de red de tu tableta accediendo a Settings > System & updates > Reset > Reset network settings. A continuación, vuelve a conectar el lápiz óptico a la tableta para emparejarlo.

    Al restaurar los ajustes de red, se borrarán los registros de emparejamiento de Bluetooth y los registros de conexión Wi-Fi anteriores.

  9. Actualiza el sistema operativo de la tableta a la versión más reciente e intenta conectar el lápiz óptico de nuevo. Para buscar actualizaciones, accede a Settings > System & updates > Software update y presiona BUSCAR ACTUALIZACIONES.

Si el problema continúa

Si el problema continúa, realiza una copia de respaldo de los datos y acude con el dispositivo y el comprobante de compra a un Centro de servicios de atención al cliente autorizado de Huawei para solicitar asistencia. (Sugerencia: Puedes llamar a la línea del servicio de atención al cliente de Huawei para obtener ayuda antes de acudir a un centro de servicios de atención al cliente de Huawei). Haremos todo lo posible para resolver tus necesidades.

¿Esto fue útil o no?
Gracias por su comentario.