Arranque lento ou bloqueia após uma reposição de fábrica ou atualização do sistema no meu tablet/telemóvel HUAWEI

Produtos aplicáveis: Tablet,Smartphone
Sistema aplicável: EMUI 10.0.1, Magic UI 3.1.1, EMUI 10.1.1, EMUI 9.1.1, EMUI 9.0.1, EMUI 8.0, EMUI 8.1, EMUI 9.0, EMUI 8.2, EMUI 9.1, HarmonyOS 3.0, Magic UI 2.0, EMUI 10.0, Magic UI 2.0.1, Magic UI 2.1, Magic UI 3.0, Magic UI 2.1.1, Magic UI 3.1, Magic UI 4.0, EMUI 12.0, EMUI 10.1, EMUI 11.0, HarmonyOS 2.0, Magic UI 3.0.1
Produtos aplicáveis:
Sistema aplicável:
Resultados da pesquisa, por favor seleccione
Pesquisa sem resultados, por favor seleccione
zoom in pic
Arranque lento ou bloqueia após uma reposição de fábrica ou atualização do sistema no meu tablet/telemóvel HUAWEI

Problema:

O dispositivo demora muito tempo a ligar ou bloqueia quando o utilizador abre aplicações, após uma reposição de fábrica ou uma atualização do sistema.

Motivo:

  1. Quando o telemóvel/tablet é ligado após uma reposição de fábrica ou uma atualização do sistema, o sistema otimiza as aplicações, o que poderá aumentar o tempo necessário para o arranque.
  2. Após o telemóvel/tablet ter sido ligado, o processo de otimização do sistema continua, o que consome muita memória e pode causar bloqueios ou lentidão na utilização das aplicações.

Solução:

  1. Aguarde que o processo de otimização do sistema seja concluído. Quanto mais aplicações tiver, mais tempo demorará a ligar o telemóvel/tablet.
  2. Após uma atualização, carregue o dispositivo durante 2 horas ou mais (recomenda-se que carregue o telemóvel durante a noite) com o ecrã desligado, depois reinicie o dispositivo.
  3. Se o problema persistir, entre em contacto com a linha direta de apoio ao cliente da Huawei para obter assistência. Faremos o nosso melhor para responder às suas necessidades.
Útil ou não?
Obrigada pela tua reacção.