O PC Manager falha

Produtos aplicáveis: PC,Desktop
Sistema aplicável: Windows 10
Produtos aplicáveis:
Sistema aplicável:
Resultados da pesquisa, por favor seleccione
Pesquisa sem resultados, por favor seleccione
zoom in pic
O PC Manager falha

Problema

O PC Manager falha subitamente exibindo uma mensagem de erro, como mostrado na imagem seguinte.

Causa

1. Isto poderá acontecer porque o nome do Bluetooth do telemóvel é demasiado comprido e, por isso, não pode ser totalmente apresentado no ecrã do PC Manager.

2. Poderá ter instalado e desinstalado software antivírus, resultando em alguns serviços ficarem desativados ou serem modificados.

Solução

Solução 1: Altere o nome do dispositivo do seu telemóvel.

Se este problema ocorrer devido ao nome do Bluetooth do telemóvel ser demasiado comprido ou o nome do Bluetooth conter caracteres especiais, altere o nome do dispositivo do telemóvel para resolver este problema. Para alterar o nome do dispositivo do seu telemóvel, aceda a Definições (Settings) > Bluetooth (Bluetooth) > Nome do dispositivo (Device name), introduza o nome do dispositivo preferido e, em seguida, toque em OK.

Solução 2: Desinstale o PC Manager e volte a instalá-lo.

  1. Introduza Painel de controlo (Control Panel) na caixa de pesquisa e abra-o.
  2. Clique em Desinstalar um programa.
  3. Localize PC Manager.
  4. Clique com o botão direito do rato em Desinstalar/Alterar (Uninstall/Change) e, em seguida, clique em Sim (Yes).
  5. Em alternativa, clique no ícone do Windows e, em seguida, no ícone das Definições, clique em Aplicações (Apps), clique em Aplicações e funcionalidades (Apps & features), clique em PC Manager e, em seguida, clique em Desinstalar (Uninstall).
  6. Depois de ter desinstalado o PC Manager, visite a página web oficial para voltar a transferir e instalar a aplicação.

    Visite a página web oficial da Huawei: http://consumer.huawei.com/en/support/index.htm.

    Visite a página web oficial da Honor.

Nota: se a solução mencionada anteriormente não resolver o problema, crie uma cópia dos dados importantes, reinstale o sistema do computador, em seguida use a funcionalidade de reposição de fábrica F10 ou a funcionalidade de reposição do sistema F8 para repor o computador. Observe que restaurar as definições de fábrica do computador irá eliminar todos os dados no disco C, incluindo os ficheiros pessoais transferidos para o Ambiente de trabalho (Desktop), as Transferências (Downloads) e os Documentos (Documents). Crie antecipadamente uma cópia de segurança dos dados importantes no disco C. Se este problema continuar, crie uma cópia de segurança dos dados importantes e leve o dispositivo, juntamente com a respetiva prova de compra, a um Centro de Assistência Técnica Huawei autorizado para obter assistência, ou contacte diretamente o fornecedor se o dispositivo for novo.

Útil ou não?
Obrigada pela tua reacção.