A contagem de passos do dia atual na aplicação Huawei Health aumenta/diminui/não é reposta
| A contagem de passos do dia atual na aplicação Huawei Health aumenta/diminui/não é reposta |
Problema
- A contagem de passos na aplicação Huawei Health está incorreta ou não é reposta quando o fuso horário muda.
- Num telemóvel Android ou HarmonyOS, a contagem de passos não é reposta após a meia-noite (00:00) ou aumenta repentinamente de manhã.
- A contagem de passos no relógio/pulseira HUAWEI não é reposta a zero.
Motivo
- A contagem de passos é feita diariamente e a aplicação Huawei Health informa a contagem de passos do dia atual em tempo real. A reposição da contagem de passos à meia-noite (00:00) ocorre a horas diferentes consoante o fuso horário; pelo que, quando o fuso horário muda, as horas do primeiro e do último registo também mudam, fazendo com que a contagem de passos se torne imprecisa.
- Se definir manualmente a hora do sistema do telemóvel, a contagem de passos será registada para esse dia. Mais tarde, quando voltar para a hora correta e aceder novamente a esse dia, os dados serão apresentados.
- A contagem de passos no relógio/pulseira será reposta a zero automaticamente à 00:00 de cada dia. Se a hora do relógio/pulseira for inconsistente com a hora real, os dados da contagem de passos gerados durante este período de tempo podem não voltar a zero, uma vez que os dados de treino gerados durante este período de tempo serão armazenados no servidor da nuvem e utilizados como dados para o dia seguinte.
Solução
- Não se preocupe. Quando o fuso horário mudar, a aplicação Huawei Health ajustar-se-á ao novo fuso horário e começará a contar os passos normalmente no dia seguinte. Feche a aplicação Huawei Health e abra-a novamente para verificar se os dados foram restaurados. Se este problema ocorrer frequentemente, ative o modo de avião no telemóvel durante as suas caminhadas. Isso vai desligar o telemóvel da internet, impedindo-o de reconhecer a mudança de fuso horário.
- Se os dados não forem automaticamente repostos à meia-noite (00:00), siga estes passos:
- Ligue o seu telemóvel à internet, abra as Definições, procure e selecione Data e hora, e ative Definir automaticamente em Data e hora. O exemplo a seguir utiliza um telemóvel HUAWEI. Abra Definições, procure Definir automaticamente e ative Definir automaticamente. Certifique-se de que a hora no seu telemóvel corresponde à hora real.
- Atualize a pulseira/relógio para a versão mais recente.
- Certifique-se de que a hora no relógio/pulseira corresponde à hora no seu telemóvel. Se as horas forem inconsistentes, consulte [HUAWEI] A hora no meu relógio/pulseira é diferente da hora no meu telemóvel.
- Se a hora for consistente, mas os dados não forem repostos à meia-noite, recomenda-se que restaure o relógio/pulseira para as respetivas definições de fábrica. (Tenha em atenção que restaurar as definições de fábrica do seu dispositivo elimina todos os dados pessoais no dispositivo.)
A contagem de passos do dia atual é calculada da seguinte forma:
Se o telemóvel não tiver sido reiniciado durante o dia: Contagem de passos = A contagem de passos final relatada para esse dia (por exemplo, relatada às 23:59) – A primeira contagem de passos relatada para esse dia (por exemplo, relatada à 00:00).
Se o telemóvel tiver sido reiniciado durante o dia: Contagem de passos = Contagem de passos antes de o telemóvel ter sido reiniciado + Contagem de passos depois de o telemóvel ter sido reiniciado.
Se o problema persistir ou se tiver outras dificuldades, telefone para a linha direta de serviço de apoio ao cliente Huawei para obter assistência. Faremos o nosso melhor para responder às suas necessidades.