PC Manager colapsa |
Problema
PC Manager deja de funcionar repentinamente y aparece un mensaje de error, como se muestra en la imagen.
Motivo
1. Es posible que esto suceda porque el nombre de Bluetooth del teléfono es demasiado largo y no se puede mostrar por completo en la pantalla de PC Manager.
2. Es posible que haya instalado y desinstalado software antivirus, lo que hace que algunos servicios se deshabiliten o modifiquen.
Solución
Solución 1: Cambie el nombre del dispositivo de su teléfono.
Si este problema ocurre porque el nombre de Bluetooth del teléfono es demasiado largo o el nombre de Bluetooth contiene caracteres especiales, cambie el nombre del dispositivo de su teléfono para resolver este problema. Para cambiar el nombre del dispositivo de su teléfono, acceda a Ajustes (Settings) > Bluetooth > Nombre del dispositivo (Device name), ingrese el nombre de su dispositivo preferido y presione Aceptar (OK).
Solución 2: Desinstale PC Manager y vuelva a instalarlo.
- Ingrese Panel de control (Control Panel) en el cuadro de búsqueda y ábralo.
- Haga clic en Desinstalar un programa (Uninstall a program).
- Busque PC Manager.
- Haga clic con el botón derecho en Desinstalar/Cambiar (Uninstall/Change) y haga clic en Sí (Yes).
- Como alternativa, haga clic en el ícono de Windows y luego en el ícono de Ajustes, haga clic en Aplicaciones (Apps), haga clic en Aplicaciones y funciones (Apps & features), en PC Manager y luego en Desinstalar (Uninstall).
- Después de desinstalar PC Manager, visite el sitio web oficial para descargar y volver a instalar la aplicación.
Visite el sitio web oficial de Huawei: http://consumer.huawei.com/en/support/index.htm.
Visite el sitio web oficial de Honor.
Nota: Si la solución anterior no resuelve el problema, haga una copia de respaldo de los datos importantes, vuelva a instalar el sistema de la PC y, a continuación, utilice la función de restablecimiento de fábrica con F10 o la función de restablecimiento del sistema con F8 para restablecer el equipo. Tenga en cuenta que el restablecimiento de la PC a sus ajustes de fábrica borrará todos los datos de la unidad C, incluidos los archivos personales descargados en Escritorio (Desktop), Descargas (Downloads) y Documentos (Documents). Haga antes una copia de respaldo de los datos importantes en la unidad C. Si el problema continúa, haga una copia de respaldo de todos los datos importantes y acuda con su dispositivo y el comprobante de compra a un centro autorizado de servicios de Huawei para obtener asistencia, o póngase en contacto directamente con el vendedor si su dispositivo es nuevo.