Mon ordinateur HUAWEI n'arrive pas à se connecter ou à s'associer à un appareil Bluetooth |
Problème
L'ordinateur n'arrive pas à trouver ou à s'associer à un appareil Bluetooth.
Cause
- L'appareil Bluetooth est trop loin de l'ordinateur ou n'est pas en mode découverte.
- Le niveau de batterie de l'appareil Bluetooth est insuffisant ou l'appareil Bluetooth est défectueux.
- Le pilote Bluetooth est désactivé sur l'ordinateur.
- Le pilote fonctionne anormalement en raison du système d'exploitation Windows ou pour d'autres raisons.
- Le Bluetooth n'est pas activé sur l'ordinateur.
Solution
Connecter votre ordinateur HUAWEI à un appareil Bluetooth. Si vous n'arrivez pas à associer votre ordinateur à un appareil Bluetooth, procédez comme suit :
- Pour l'appareil Bluetooth
- Assurez-vous que l'appareil Bluetooth se trouve à moins de 10 mètres de l'ordinateur et qu'il n'y a pas de mur entre l'appareil Bluetooth et l'ordinateur.
- Vérifiez le niveau de batterie de l'appareil Bluetooth.
- Réinitialisez l'appareil Bluetooth et activez le mode découverte de l'appareil Bluetooth en vous rapportant au guide utilisateur.
- Associez l'appareil Bluetooth à un autre ordinateur.
- Si l'appareil Bluetooth est toujours introuvable, il est peut-être défectueux. Contactez le vendeur de l'appareil Bluetooth ou utilisez un autre appareil Bluetooth et essayez à nouveau.
- S'il est possible de connecter l'appareil Bluetooth à un autre ordinateur, restaurez les paramètres d'usine de l'appareil et réessayez. Pour en savoir plus sur la façon de restaurer les paramètres d'usine de l'appareil Bluetooth, contactez le service clients de la marque correspondante.
- Pour l'ordinateur
- Cliquez sur l'icône Démarrer de l'ordinateur et allez dans Découverte des appareils Bluetooth dans le répertoire Paramètres de l'appareil sur Avancée.
Cliquez pour accéder à Bluetooth et appareils
. Définissez - Cliquez sur l'icône Démarrer de l'ordinateur, puis allez dans Bluetooth, sélectionnez l'appareil en question et allez dans . Puis reconnectez à l'appareil Bluetooth. . Dans
- Assurez-vous que le pilote Bluetooth est activé et que le bouton Bluetooth est activé. Pour activer le pilote Bluetooth et le Bluetooth, réalisez les opérations suivantes.
- Faites un clic droit sur l'icône Démarrer, allez dans Gestionnaire des appareils > Bluetooth, faites un clic droit sur Bluetooth(R) sans fil Intel(R) ou sur Adaptateur Bluetooth Realtek et sélectionnez Activer l'appareil.
- Allumez votre ordinateur et appuyez sur Win+I pour ouvrir la fenêtre Paramètres. Cliquez sur Bluetooth et appareils (ou allez dans Appareils > Bluetooth et autres appareils), puis assurez-vous que le Bluetooth est activé. Allez dans , puis mettez l'appareil Bluetooth en mode découverte.
- Faites un clic droit sur l'icône Démarrer, allez dans Gestionnaire des appareils > Bluetooth, faites un clic droit sur Bluetooth(R) sans fil Intel(R) ou sur Adaptateur Bluetooth Realtek et sélectionnez Activer l'appareil.
- Assurez-vous que le Service d'assistance Bluetooth s'exécute correctement. Pour cela, procédez comme suit :
- Saisissez Services dans la fenêtre de recherche et cliquez sur Ouvrir pour accéder à l'écran Services.
- Trouvez Service d'assistance Bluetooth. Si le statut du service est Arrêté, double-cliquez sur le service.
- Dans la fenêtre qui apparaît, définissez Type de démarrage sur Manuel et cliquez sur Démarrer. Une fois que le statut du service passe sur En cours d'exécution, cliquez sur OK.
- Saisissez Services dans la fenêtre de recherche et cliquez sur Ouvrir pour accéder à l'écran Services.
- Assurez-vous que l'ordinateur n'est pas connecté à un adaptateur secteur. Appuyez sur le bouton Marche/ arrêt pendant un certain temps pour éteindre l'ordinateur, rallumez l'ordinateur et essayez à nouveau.
- Désinstallez le pilote Bluetooth de votre ordinateur et réinstallez-le à l'aide de Huawei Gestionnaire PC. Pour ce faire, procédez comme suit.
Ignorez cette étape pour les HUAWEI MateBook E 2019 et HUAWEI MateBook E Go.
- Faites un clic droit sur l'icône Démarrer, allez dans Gestionnaire des appareils > Bluetooth, faites un clic droit sur Bluetooth(R) sans fil Intel(R) ou sur Adaptateur Bluetooth Realtek et sélectionnez Désinstaller l'appareil.
- Dans la fenêtre affichée, sélectionnez Tenter de supprimer le pilote de cet appareil. et cliquez sur Désinstaller.
- Après avoir redémarré l'ordinateur, allez dans
- Faites un clic droit sur l'icône Démarrer, allez dans Gestionnaire des appareils > Bluetooth, faites un clic droit sur Bluetooth(R) sans fil Intel(R) ou sur Adaptateur Bluetooth Realtek et sélectionnez Désinstaller l'appareil.
- Cliquez sur l'icône Démarrer de l'ordinateur et allez dans Découverte des appareils Bluetooth dans le répertoire Paramètres de l'appareil sur Avancée.
Si le problème persiste
Si le problème persiste, sauvegardez vos données à l'avance, enregistrez le compte Office qui a été activé et utilisez F10 pour restaurer les paramètres d'usine de votre appareil. Si le problème n'est toujours pas résolu, apportez votre appareil dans un Centre de service clients Huawei agréé, en vous munissant de votre preuve d'achat, pour obtenir de l'aide. (Astuce : N'hésitez pas à appeler la hotline du service clients Huawei pour obtenir de l'aide avant de vous rendre dans un Centre de service clients Huawei.) Nous ferons de notre mieux pour répondre à vos besoins.
Pour en savoir plus