Impossible d'associer mon clavier intelligent HUAWEI à ma tablette |
Cette solution s'applique uniquement au clavier intelligent HUAWEI. Si vous utilisez un HUAWEI Smart Magnetic Keyboard, consultez Impossible d'associer mon HUAWEI Smart Magnetic Keyboard à ma tablette.
Problème |
Cause |
|
---|---|---|
(Cliquez sur le lien pour être redirigé vers la solution.) |
Aucune boîte de dialogue de connexion ne s'affiche lorsqu'un clavier intelligent HUAWEI est fixé à l'appareil hôte |
|
(Cliquez sur le lien pour être redirigé vers la solution.) |
La connexion échoue après la fixation d'un clavier intelligent HUAWEI à l'appareil hôte |
|
(Cliquez sur le lien pour être redirigé vers la solution.) |
Impossible d'utiliser le clavier intelligent HUAWEI après sa connexion à l'appareil hôte |
|
Solution 1
- Accédez à Compatibilité entre les claviers et les tablettes HUAWEI pour vérifier si votre tablette est compatible avec le modèle de votre clavier.
- Fixez le bas du clavier à plat à la rainure ou à l'endroit où la force magnétique est la plus grande.
- Activez le bouton situé sur le bord droit du clavier intelligent et assurez-vous qu'il soit vert lorsque vous connectez le clavier intelligent à la tablette.
- Ouvrez Paramètres, recherchez et activez le Bluetooth.
- Le clavier intelligent peut être chargé via un chargeur. Pour ce faire, connectez un câble de charge USB-C au port de charge situé sur le bord droit du clavier intelligent.
- Si vous touchez ANNULER lorsque la boîte de dialogue de connexion s'affiche, patientez 3 minutes, puis fixez à nouveau le clavier à l'appareil hôte, ou désactivez puis réactivez le Bluetooth sur l'appareil hôte, puis fixez à nouveau le clavier.
Solution 2
- Désactivez et réactivez le Bluetooth sur votre tablette, puis fixez à nouveau le clavier à la tablette.
- Accédez à DISSOCIER, puis reconnectez les deux appareils.
- Ne connectez pas ou n'utilisez pas le clavier dans un endroit présentant de fortes interférences (où sont présents plusieurs appareils Bluetooth, Wi-Fi ou électromagnétiques).
Solution 3
- Le clavier intelligent peut être chargé via un chargeur. Pour ce faire, connectez un câble de charge USB-C au port de charge situé sur le bord droit du clavier intelligent.
Cette solution s'applique uniquement au clavier intelligent HUAWEI (compatible avec la HUAWEI MatePad 10,4 pouces).
- Vérifiez si les touches physiques et les capuchons de touches du clavier sont bloqués ou endommagés.
- Mettez à jour la version firmware du clavier et le système de la tablette, puis fixez le clavier à la tablette pour l'associer à nouveau.
- Mettez à jour la version système de la tablette en accédant à RECHERCHER DES MISES À JOUR. Si une mise à jour est disponible, mettez à jour votre tablette vers la dernière version. , puis en touchant
- Mettez à jour la version du clavier en accédant à Paramètres > Bluetooth sur la tablette, en touchant l'icône en forme d'engrenage à droite du clavier, puis en touchant Mise à jour du firmware > RECHERCHER DES MISES À JOUR. Si une nouvelle version est disponible, la page de détails de la nouvelle version s'affichera. Touchez TÉLÉCHARGER & INSTALLER pour démarrer la mise à jour du clavier.
- Une fois la mise à jour système terminée, reconnectez les appareils.
- Si le clavier est compatible avec la HUAWEI MatePad 2023 et la HUAWEI MatePad 11 pouces 2023, appuyez successivement sur les touches D, F et U du clavier et maintenez-les enfoncées pendant au moins 20 secondes. Le clavier redémarrera et se réinitialisera automatiquement. Une fois le clavier réinitialisé, essayez de le fixez à nouveau.
- Redémarrez votre tablette et fixez le clavier à la tablette pour les associer à nouveau.
- Si le clavier est normal mais qu'aucune information sur le clavier ne s'affiche dans la liste d'association Bluetooth de la tablette, votre clavier est peut-être connecté à un autre appareil. Ceci peut être vérifié comme suit : lorsque vous appuyez sur une touche du clavier, la tablette ne répond pas. Lorsque vous appuyez sur la touche Verr Maj (verrouillage des majuscules) du clavier, le voyant Verr Maj reste allumé. Si tel est le cas, désactivez le Bluetooth sur l'appareil actuellement connecté au clavier. Vous pouvez également essayer d'associer ou de connecter à nouveau votre tablette à un endroit éloigné de l'appareil actuellement connecté au clavier.
Si le problème persiste
Si le problème persiste ou si vous rencontrez des difficultés, contactez la hotline du service clients de Huawei ou visitez un Centre de service clients Huawei agréé pour obtenir de l'aide.