Le fil d'actualités dans Petal Search n'est pas affiché dans la langue ou la région comme prévu
Le fil d'actualités dans Petal Search n'est pas affiché dans la langue ou la région comme prévu |
Problème :
Les actualités ne sont pas affichées dans la langue ou la région souhaitée.
Cause :
Pour Petal Search 12.0.4 et les versions ultérieures :
Les actualités proposées sont basées sur votre langue/région de recherche définie dans Petal Search depuis la version 12.0.4, celle-ci peut être vérifiée en allant à Petal Search > Moi (> Paramètres) > À propos .
Pour les versions de Petal Search antérieures à 12.0.4 :
Petal Search propose des actualités en fonction de la zone de création de votre compte, ainsi que la langue et la région EMUI définies. La Langue et région du système pourraient ne pas être définies en tant que votre Langue et région cibles, ou un problème est survenu avec les ressources d'actualités.
Solution :
Pour Petal Search 12.0.4 et les versions ultérieures :
Ouvrez Petal Search et allez à (Paramètres) > Langue et région > Langue/région de recherche, recherchez ou sélectionnez la langue/région de votre choix.
Pour les versions de Petal Search antérieures à 12.0.4 :
Vérifiez si la Langue et région du système (accessibles sous ) sont celles que vous souhaitez. Si ce n'est pas le cas, veuillez les définir à nouveau avec le chemin ci-dessus.
Si le problème persiste, allez à
et utilisez la fonction de retour pour signaler le problème avec les informations suivantes :- Langue et région du système (accessibles sous )
- Langue et région de recherche (accessibles sous Petal Search >
(Paramètres) > Langue et région > Langue/région de recherche)
- Version Petal Search (accessible sous Petal Search > Moi (>
Paramètres) > À propos)
- Région de votre Compte HUAWEI.