Impossible de détecter le microphone
Impossible de détecter le microphone |
Problème
Le nom du microphone (MateView GT) ne s'affiche pas sous Choisir votre périphérique d'entrée et un message s'affiche indiquant qu'aucun périphérique USB n'est détecté.
Cause
Il y a un problème de compatibilité USB.
Solution
Situation 1 : si le problème se produit après la mise hors tension de l'hôte, puis sa remise sous tension, procédez comme suit :
1. Retirez l'adaptateur d'alimentation du moniteur et insérez-le à nouveau ou appuyez sur le bouton à cinq directions pour éteindre le moniteur, puis rallumez-le et refaites une tentative.
2. (Solution à long terme) Après avoir éteint l'hôte, appuyez sur le bouton situé en bas du moniteur, allez à GamingVision > Effets d'éclairage > Désactivés et appuyez à nouveau sur le bouton pour désactiver les effets lumineux sur la base du moniteur.
Situation 2 : si le problème se produit lorsque le moniteur est utilisé pour la première fois, procédez comme suit :
1. Retirez l'adaptateur d'alimentation du moniteur et insérez-le à nouveau ou appuyez sur le bouton à cinq directions pour éteindre le moniteur, puis rallumez-le et refaites une tentative.
2. Vérifiez la version de Windows et mettez à jour le pilote audio :
a. Vérifiez la version de Windows et vérifiez si une nouvelle version est disponible. Si c'est le cas, mettez à jour Windows.
b. Mettez à jour le pilote audio :
– Appuyez sur Win+X pour ouvrir le Gestionnaire de périphériques, cliquez avec le bouton droit de la souris sur Entrées et sorties audio, puis cliquez sur Rechercher les modifications sur le matériel.
– Appuyez sur Win+X pour ouvrir le Gestionnaire de périphériques, cliquez sur Entrées et sorties audio, cliquez avec le bouton droit de la souris sur le microphone, puis cliquez sur Mettre à jour le pilote pour que le système recherche automatiquement les pilotes. Si le pilote audio utilise la dernière version, utilisez DriverGenius ou LDS Benchmark pour mettre à jour le pilote.
3. Reportez-vous à la solution à long terme du premier scénario. Après avoir éteint l'hôte, appuyez sur le bouton situé en bas du moniteur, allez à GamingVision > Effets d'éclairage > Désactivés et appuyez à nouveau sur le bouton pour désactiver les effets lumineux sur la base du moniteur.
Si le problème persiste, il sera transmis au personnel R&D pour assistance. Attendez que le personnel R&D vous contacte. Avant d'être contacté par le personnel R&D, rassemblez les informations suivantes : scénario de la défaillance, marque et modèle de l'hôte ou modèle de la carte mère d'un hôte assemblé, modèle de la carte graphique, version du pilote graphique, version de Windows, et ports et câbles utilisés.