Lorsque le moniteur est sous tension et connecté à l'unité centrale, aucun signal n'est reçu ou l'écran est noir

Produits applicables: HUAWEI MateView SE
Produits applicables:
Voici les résultats de votre recherche, veuillez en séléctionner une
Aucun résultat trouvé, veuillez retenter
zoom in pic
Lorsque le moniteur est sous tension et connecté à l'unité centrale, aucun signal n'est reçu ou l'écran est noir

Problème

Lorsque le moniteur est sous tension et connecté à l'unité centrale, aucun signal n'est reçu ou l'écran est noir.

Cause

Ce problème peut se produire pour les raisons suivantes :

  1. L'ordinateur, le téléphone ou la tablette n'est pas sous tension ou est en veille prolongée.
  2. Le câble de signal d'origine fourni avec l'appareil n'est pas utilisé ou le câble de signal (DP/HDMI) n'est pas correctement connecté.
  3. L'unité centrale connectée au moniteur ne fonctionne pas correctement.
  4. Les paramètres de projection de l'ordinateur portable ou de bureau sont incorrects.
  5. Il y a des problèmes de compatibilité avec le câble USB-C vers HDMI ou USB-C vers DP, ou l'unité centrale ne prend pas en charge la projection.
  6. L'ordinateur de bureau est uniquement équipé de ports VGA.
  7. Le pilote n'a pas été mis à jour vers la dernière version.

Solution

  1. Vérifiez si l'appareil connecté au moniteur fonctionne correctement. Vous devez utiliser un adaptateur secteur standard.
  2. Assurez-vous d'utiliser un câble de signal standard (HDMI) et assurez-vous que le câble est inséré correctement. Si vous utilisez un câble de signal non standard, vérifiez si le câble fonctionne correctement en le connectant à un autre appareil.
  3. Vérifiez que le voyant d'alimentation est allumé. Appuyez sur n'importe quelle touche de direction sur le joystick à cinq directions et vérifiez si "Aucun signal" s'affiche dans le coin supérieur droit de l'écran.
    1. S'il n'y a pas de signal, le problème peut provenir du port de l'unité centrale. Connectez le câble à un autre port pour voir s'il y a un signal.
    2. Si vous avez un autre moniteur, vous pouvez également connecter l'unité centrale à ce moniteur pour voir si le port fonctionne correctement.
    3. Vérifiez si le port HDMI/DP est sale ou endommagé et si les broches sont suffisamment en contact.
  4. Si vous projetez l'écran de votre ordinateur portable ou de bureau, cliquez avec le bouton droit sur l'écran d'accueil et cliquez sur Paramètres d'affichage, sélectionnez Affichage, accédez à Écrans multiples et sélectionnez Dupliquer ces affichages ou Étendre ces affichages pour vérifier si l'affichage fonctionne normalement.
  5. Certains câbles USB-C vers HDMI ou USB-C vers DP présentent des problèmes de compatibilité. Si le problème d'affichage concerne uniquement le port USB-C de l'unité centrale, consultez le fabricant de l'unité centrale pour savoir si le port prend en charge la projection sur écran. Si l'unité centrale ne prend en charge que la projection USB-C, il est conseillé d'acheter les câbles de conversion suivants selon les besoins :
    1. Câble USB-C vers HDMI : UGREEN 50570
    2. Câble USB-C vers DP : UGREEN 40420
  6. Si l'unité centrale est uniquement équipée du port VGA, il est recommandé d'acheter un câble VGA vers HDMI, tel que UGREEN 40264, SAMZHE VH2018 ou CHOSEAL QS9406.
  7. Si le problème persiste, vérifiez si le pilote de la carte graphique de l'unité centrale est à jour. Vous pouvez accéder à Gestionnaire de périphériques > Cartes graphiques, double-cliquer sur la carte graphique, puis accéder à Pilote > Mettre à jour le pilote. Vous pouvez également vous rendre sur le site Web du fournisseur de la carte graphique et télécharger et installer la dernière version du pilote de la carte graphique à partir de là.

  8. Si le problème n'est toujours pas résolu, n'hésitez pas à contacter le service après-vente de Huawei pour obtenir de l'aide.
Utile ou non ?
Merci pour votre avis.