L'invite "Aucun contact avec numéro"/"Synchronisation en cours…" s'affiche lorsque j'ajoute des contacts favoris de mon téléphone Android tiers sur ma montre/mon bracelet HUAWEI connecté(e)

Produits applicables: HUAWEI WATCH GT 3 Pro,HUAWEI WATCH GT Runner 2,HUAWEI WATCH GT Runner,HUAWEI Band 10,HUAWEI WATCH GT Cyber,HUAWEI WATCH 4,HUAWEI WATCH GT 2 Pro,HUAWEI WATCH 5,HUAWEI WATCH 3,HUAWEI WATCH 4 Pro,HUAWEI WATCH D2,HUAWEI WATCH GT 6 Pro,HUAWEI WATCH 4 Pro Space Edition,HUAWEI WATCH FIT 4,HUAWEI WATCH GT 5 Pro,HUAWEI WATCH FIT 3,HUAWEI WATCH FIT 2,HUAWEI WATCH Ultimate 2(green),Honma x HUAWEI Watch GT6 Pro,HUAWEI WATCH | ULTIMATE DESIGN,HUAWEI WATCH | ULTIMATE DESIGN Royal Gold,HUAWEI WATCH 3 Pro,HUAWEI WATCH Ultimate,HUAWEI WATCH Ultimate 2,HUAWEI WATCH FIT 4 Pro,HUAWEI WATCH GT 6,HUAWEI WATCH GT 5,HUAWEI WATCH GT 2,HUAWEI WATCH GT 4,HUAWEI WATCH Buds,HUAWEI WATCH GT 3,HUAWEI WATCH ULTIMATE DESIGN Spring Edition
Produits applicables:
  • 请选择

Voici les résultats de votre recherche, veuillez en séléctionner une
Aucun résultat trouvé, veuillez retenter
zoom in pic
L'invite "Aucun contact avec numéro"/"Synchronisation en cours…" s'affiche lorsque j'ajoute des contacts favoris de mon téléphone Android tiers sur ma montre/mon bracelet HUAWEI connecté(e)

Problème

  • L'utilisateur ne peut pas ajouter un contact favori de son téléphone Android tiers sur la montre/le bracelet HUAWEI connecté(e), et l'invite "Aucun contact avec numéro" s'affiche lorsque l'utilisateur va dans Huawei Santé > Appareils, appuie sur l'appareil connecté, et sélectionne Contacts favoris.
  • L'utilisateur ne peut pas synchroniser les contacts de son téléphone Android tiers avec les gammes HUAWEI WATCH 3/4/5, Ultimate 2, GT 6 ou GT Runner 2 connectées et l'invite "Synchronisation en cours..." s'affiche lorsque l'utilisateur synchronise les contacts dans l'application Contacts de la montre.

Cause

Les téléphones Android tiers offrent la fonction de protection des informations de contact pour les applications. Une fois activée, le système fournira des contacts vides au lieu de contacts réels pour éviter la fuite de données personnelles. Lorsque cette fonction est activée pour l'application Huawei Santé, l'application peut uniquement obtenir des contacts vides même si elle a l'autorisation de lire les contacts. Par conséquent, la synchronisation échoue et l'invite "Aucun contact avec numéro" ou "Synchronisation en cours..." s'affiche.

Solution

Nous vous recommandons de désactiver la fonction de protection des informations de contact pour l'application Huawei Santé sur votre téléphone. Les opérations détaillées varient selon le modèle de votre téléphone. Les opérations suivantes sont fournies uniquement à titre de référence. Si vous avez des difficultés à désactiver cette fonction, veuillez contacter le fournisseur du téléphone.

Téléphones OPPO : allez dans Paramètres > Confidentialité et autorisations > Confidentialité, puis trouvez et désactivez le bouton pour Huawei Santé.

Pour les téléphones in vivo : allez dans Paramètres > Applications & autorisations > Gestion des autorisations > Contacts > Huawei Santé, désactivez Fournir des informations vides, puis définissez l'autorisation Contacts sur Autoriser/Autoriser tout le temps.

Pour les téléphones Xiaomi : allez dans Paramètres > Paramètres d'applications > Huawei Santé > Gestion des autorisations > Lire les contacts, désactivez le bouton Contacts vides, puis définissez l'autorisation Lire les contacts sur Autoriser/Autoriser tout le temps.

Pour les téléphones OnePlus : allez dans Paramètres > Confidentialité et autorisations > Confidentialité, puis trouvez et désactivez le bouton pour Huawei Santé.

Si le problème persiste, veuillez contacter le service clients de Huawei pour obtenir une assistance supplémentaire.

Utile ou non ?
Merci pour votre avis.