Microsoft Store o Internet Explorer non riescono a connettersi a Internet sul laptop con Windows 10
Prodotto correlato:
PC,Desktop
Prodotto correlato:
请选择
Questi sono i risultati della ricerca, per favore selezionane uno
Nessun risultato trovato, per favore seleziona di nuovo
| Microsoft Store o Internet Explorer non riescono a connettersi a Internet sul laptop con Windows 10 |
Problema
- Microsoft Store non riesce a connettersi a Internet su laptop con Windows 10. Viene visualizzato il messaggio Verifica la connessione.

- Internet Explorer non riesce a connettersi a Internet e viene visualizzato il messaggio Impossibile connettersi in modo sicuro a questa pagina.

Causa
Le impostazioni di Internet Explorer non sono configurate correttamente.
Soluzione
Metodo 1:
Premi contemporaneamente il tasto Windows e il tasto R. Esegui wsreset per svuotare la cache e ripristinare Microsoft Store.
Metodo 2:
-
Fai clic sull'icona Impostazioni nell'angolo in alto a destra di Internet Explorer e fai clic su Opzioni Internet.

- Seleziona Avanzate, seleziona Usa TLS 1.0, Usa TLS 1.1 e Usa TLS 1.2 in Impostazioni e quindi fai clic su OK. Quindi, riavvia Internet Explorer o Microsoft Store.

Grazie per il tuo apprezzamento.