L'audio non viene riprodotto dal monitor dopo che il monitor è stato collegato a un host

Prodotto correlato: HUAWEI MateView,HUAWEI MateView GT
Prodotto correlato:
Questi sono i risultati della ricerca, per favore selezionane uno
Nessun risultato trovato, per favore seleziona di nuovo
zoom in pic
L'audio non viene riprodotto dal monitor dopo che il monitor è stato collegato a un host

Problema

Il monitor HUAWEI MateView/MateView GT non emette audio dopo essere stato collegato a un computer (laptop o desktop) tramite cavo.

Causa

  • Il monitor è stato silenziato tramite doppio tocco sulla SoundBar (solo per HUAWEI MateView GT).

    • La connessione del cavo non è corretta.
    • Nessun dispositivo audio del monitor è selezionato come dispositivo di uscita audio.
    • Il dispositivo audio del monitor non viene riconosciuto come dispositivo di uscita audio.

Soluzione

  1. Riattivare l’audio del monitor:Eseguire di nuovo un doppio tocco sulla barra del volume della SoundBar oppure regolare il volume sia dal monitor che dal computer per riattivare gli altoparlanti.

    Per maggiori dettagli sulla regolazione del volume del monitor, vedere:Impostazione degli effetti luminosi e del volume della SoundBar su HUAWEI MateView GT.

  2. Test audio con telefono o tablet:Collegare il monitor a un telefono o tablet e verificare se l’audio funziona.
    • Se l’audio non funziona: il monitor è guasto → contattare l’assistenza post-vendita Huawei.
    • Se l’audio funziona: procedere con i passaggi successivi.
      1. Verificare la connessione dei cavi:Scollegare e ricollegare i cavi USB‑C, HDMI e DP utilizzati per la trasmissione audio e video. Riavviare monitor e computer e verificare se l’audio viene riprodotto correttamente.
      2. Selezionare il dispositivo audio corretto
        • Metodo 1:Fare clic sull’icona audio nell’angolo inferiore destro del desktop e selezionare l’audio del monitor come dispositivo di uscita.
        • Metodo 2:Fare clic con il tasto destro sulla stessa icona → selezionare Apri impostazioni audio → scegliere l’audio del monitor come Dispositivo di output.
      3. Se il computer non riconosce il monitor come dispositivo audio:Esempio: non appare MateView (Intel(R) monitor audio).In questo caso:Verificare che il driver della scheda grafica sia aggiornato all’ultima versione.Driver troppo vecchi possono impedire il riconoscimento degli altoparlanti del monitor.
        1. Fare clic destro sul menu Start → Gestione dispositivi e controllare se, sotto:Schede video,Controller audio, video e giochi, i driver funzionano correttamente.Se c’è un problema, comparirà una X rossa sull’icona del dispositivo.
        2. Se mancano dispositivi o appare Microsoft Basic Display Adapter, reinstallare i driver della scheda grafica.

          Aggiornamento driver (Windows 10)

          1.Aggiornare Windows:Start → Impostazioni → Aggiornamento e sicurezza → Windows Update → Cerca aggiornamenti.

          2.Scaricare i driver aggiornati dal sito ufficiale del produttore del computer oppure contattare il supporto clienti della marca del PC.

          3.In alternativa, utilizzare software di gestione driver di terze parti per aggiornare automaticamente i driver della scheda grafica.

          Per Windows 7 sono necessari solo i passaggi 1 e 2.

Se il problema persiste

Se dopo tutti i passaggi il problema non è risolto, contattare l’assistenza post-vendita Huawei per ulteriore supporto.

Ti siamo stati d'aiuto?
Grazie per il tuo apprezzamento.