L'audio non viene riprodotto dal monitor dopo che il monitor è stato collegato a un host
L'audio non viene riprodotto dal monitor dopo che il monitor è stato collegato a un host |
Problema
Quando il monitor è collegato a un host (laptop o desktop), l'audio non viene riprodotto dal monitor.
Causa
Dopo che il monitor è stato collegato a un host (laptop o desktop), il dispositivo audio MateView verrà aggiunto all'host. Se desideri che il monitor riproduca l'audio, seleziona il monitor come dispositivo di riproduzione.
Soluzione
1. Dopo che il monitor è stato connesso a un host (laptop o desktop), fai clic sull'icona nell'angolo in basso a destra del desktop. Vedrai quindi il dispositivo audio MateView come uno dei dispositivi di riproduzione dell'host, come mostrato nella figura seguente. Seleziona questo dispositivo come dispositivo di riproduzione.
2. Dopo aver collegato il monitor a un host (laptop o desktop), fai clic con il pulsante destro del mouse sull'icona nell'angolo inferiore destro del desktop, seleziona Apri impostazioni audio per accedere alla schermata Impostazioni audio e seleziona il dispositivo MateView in Scegli dispositivo di output.
3. Dopo aver collegato il monitor a un host (laptop o desktop), ti consigliamo di ricollegare il cavo HDMI, il cavo DP, il cavo USB-C e il cavo di alimentazione e riprovare se il dispositivo audio MateView non viene visualizzato come uno dei dispositivi di riproduzione, o se l'audio dell'ospite non viene ancora riprodotto dal monitor dopo che è stato selezionato come dispositivo di riproduzione.