Quando il monitor è acceso e connesso all'unità principale, non viene ricevuto alcun segnale o lo schermo è oscurato
Prodotto correlato:
HUAWEI MateView SE
Prodotto correlato:
Questi sono i risultati della ricerca, per favore selezionane uno
Nessun risultato trovato, per favore seleziona di nuovo
Quando il monitor è acceso e connesso all'unità principale, non viene ricevuto alcun segnale o lo schermo è oscurato |
Problema
Quando il monitor è acceso e connesso all'unità principale, non viene ricevuto alcun segnale o lo schermo è oscurato.
Causa
Questo problema può verificarsi per i seguenti motivi.
- Il computer, il telefono o il tablet non è acceso o è in modalità ibernazione.
- Non viene utilizzato il cavo del segnale originale fornito con il dispositivo oppure il cavo del segnale (DP/HDMI) non è collegato correttamente.
- L'unità principale connessa al monitor non funziona correttamente.
- Le impostazioni di proiezione del laptop o desktop non sono corrette.
- Sono presenti problemi di compatibilità con il cavo da USB-C a HDMI o da USB-C a DP oppure l'unità principale non supporta la proiezione.
- Il desktop è dotato solo di porte VGA.
- Il driver non è stato aggiornato all'ultima versione.
Soluzione
- Assicurati che il dispositivo connesso al monitor funzioni correttamente. Devi utilizzare un alimentatore standard.
- Assicurati di utilizzare un cavo segnale standard (HDMI) e assicurati che il cavo sia inserito correttamente. Se usi un cavo segnale non standard, verifica se il cavo funziona correttamente collegandolo a un dispositivo diverso.
- Verifica se la spia di alimentazione è accesa. Premi qualsiasi tasto direzionale sul joystick a cinque direzioni e verificare se viene visualizzato "Nessun segnale" nell'angolo in alto a destra dello schermo.
- Se non c'è segnale, potrebbe esserci un problema la porta sull'unità principale. Collega il cavo a un'altra porta per vedere se è presente un segnale.
- Se hai un altro monitor, puoi anche collegare l'unità principale a quel monitor per vedere se la porta funziona correttamente.
- Verifica se la porta HDMI/DP è sporca o danneggiata e se il contatto dei pin è sufficiente.
- Se stai proiettando lo schermo del laptop o desktop, fai clic con il pulsante destro del mouse sulla schermata home e fai clic su Impostazioni schermo, seleziona Schermo, vai in Più schermi e seleziona Duplica questi schermi o Estendi questi schermi per verificare se il display funziona normalmente.
- Alcuni cavi da USB-C a HDMI o da USB-C a DP presentano problemi di compatibilità. Se il problema di visualizzazione riguarda solo la porta USB-C dell'unità principale, consulta il produttore dell'unità principale per verificare se la porta supporta la proiezione dello schermo. Se l'unità principale supporta solo la proiezione USB-C, ti consigliamo di acquistare i seguenti cavi adattatori secondo le tue necessità.
- Cavo da USB-C a HDMI: UGREEN 50570
- Cavo da USB-C a DP: UGREEN 40420
- Se l'unità principale è dotata solo di porta VGA, ti consigliamo di acquistare un cavo da VGA a HDMI, come UGREEN 40264, SAMZHE VH2018 o CHOSEAL QS9406.
- Se il problema persiste, controlla se il driver della scheda grafica dell'unità principale è aggiornato. Puoi andare in Gestione dispositivi > Schede video, fare doppio clic sulla scheda grafica, quindi andare su Driver > Aggiorna driver. Puoi anche visitare il sito Web del fornitore della scheda grafica e scaricare e installare la versione più recente del driver della scheda grafica da lì.
- Se il problema rimane irrisolto, contatta il personale post vendita di Huawei per ricevere assistenza.
Grazie per il tuo apprezzamento.