Unable to enable navigation in Petal Maps on a watch or there is no navigation information
Applicable products:
HUAWEI WATCH 3 Pro,HUAWEI WATCH 3
Applicable products:
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Unable to enable navigation in Petal Maps on a watch or there is no navigation information |
Problem:
After the user opens Petal Maps on their watch, the navigation function cannot be enabled or there is no navigation information displayed on the screen, as shown in the following figure.
Cause:
- The navigation function has not been enabled in Petal Maps on your phone.
- During navigation, if your phone has a poor network connection, has no network connection at all, or exits the navigation, your watch will not be able to display the navigation information.
Solution:
- Enable navigation in Petal Maps on your phone. Then open Petal Maps on your watch to start collaborative navigation.
- Ensure that the network signal is strong. Then enable navigation in Petal Maps on your phone again and open Petal Maps on your watch to start collaborative navigation.
Thanks for your feedback.