Falla la proyección de pantalla inalámbrica desde mi PC HUAWEI a un monitor
Productos aplicables:
PC,Desktop
Productos aplicables:
Falla la proyección de pantalla inalámbrica desde mi PC HUAWEI a un monitor |
Problema
Falla la proyección de pantalla inalámbrica desde una PC HUAWEI a un monitor.
Causa
- El monitor no admite conexiones inalámbricas.
- El canal Bluetooth o Wi-Fi del equipo o monitor está ocupado.
- El equipo está demasiado lejos del monitor.
- El protocolo de red de Microsoft está desactivado.
- El monitor no se adapta al protocolo Miracast inalámbrico del sistema Windows.
Solución
- Verifica si el monitor admite proyección inalámbrica.
- Coloca el monitor a una distancia de 1 a 3 metros del equipo y cerca de un router.
- Accede a
Haz clic aquí para acceder a Bluetooth y dispositivos
para actualizar los controladores del adaptador de la red Wi-Fi y Bluetooth a sus versiones más recientes. Accede a y elimina del equipo los periféricos Bluetooth que están conectados pero que no se usan con frecuencia. Reinicia la PC. Después de ingresar al sistema, mantén presionadas las teclas Win+K para buscar el monitor y verificar si se puede configurar una conexión inalámbrica. - Para habilitar el protocolo de red de Microsoft (Protocolo de multidifusión confiable), lleva a cabo los siguientes pasos:
- Ingresa Panel de control en el cuadro de búsqueda y selecciona Abrir.
- Accede a
- Haz clic con el botón derecho en Wi-Fi y selecciona Propiedades en el menú contextual.
Haz clic aquí para acceder a Wi-Fi
- En el cuadro de diálogo Propiedades de Wi-Fi que aparece en la pantalla, selecciona Protocolo de multidifusión confiable, haz clic en Cerrar y vuelve a realizar la proyección inalámbrica.
Si el protocolo de multidifusión confiable no está disponible, realiza los siguientes pasos para agregarlo:
- Selecciona Protocolo de multiplexor de adaptador de red de Microsoft y haz clic en Instalar....
- En el cuadro de diálogo que se muestra, haz clic en
- En el cuadro de diálogo emergente, selecciona Protocolo de multidifusión confiable y haz clic en Cerrar.
- Selecciona Protocolo de multiplexor de adaptador de red de Microsoft y haz clic en Instalar....
- Realiza una copia de seguridad de tus datos, actualiza el sistema Windows de tu equipo a su versión más reciente y vuelve a conectar el equipo al monitor de forma inalámbrica. Si el problema persiste, es posible que el monitor no se adapte a la proyección Miracast. Se recomienda configurar una conexión cableada en lugar de una inalámbrica. (Para obtener información detallada sobre cómo configurar una conexión por cable, consulta Conexión del equipo a otros dispositivos, como pantallas externas, proyectores y televisores).
Si el problema continúa
Si el problema sigue sin resolverse, realiza una copia de seguridad de tus datos y lleva el dispositivo y el comprobante de compra a un centro de servicio al cliente autorizado de Huawei para obtener asistencia.
Gracias por su comentario.