Unable to connect my phone to the computer by scanning the QR Code displayed on PC Manager with Camera
Unable to connect my phone to the computer by scanning the QR Code displayed on PC Manager with Camera |
Problem
In PC Manager version 9.0: The user opens PC Manager, goes to My phone > Album (or clicks Connect Now, Video or Music), and then uses Camera on their phone to scan the QR code displayed on the computer screen, but they are unable to connect the phone to the computer and only find a message displayed.
In PC Manager version 9.1 or later: The user opens PC Manager, goes to My phone > Connect > Scan QR code to connect (or clicks Photo backup or Video backup), and then uses Camera on their phone to scan the QR code displayed on the computer screen, but they are unable to connect the phone to the computer and only find a message displayed.
Cause
The computer's Bluetooth name contains spaces, preventing the phone from detecting the full name and redirecting to the correct screen.
(针对国内手机)不使用相机应用的扫码功能扫描连接,使用华为自带浏览器扫码连接即可。
Solution
Remove any spaces in the Bluetooth name.
- Open PC Manager, choose My Phone, click the Settings icon, then Settings.
- Click Phone Connection, then Modify under Modify Name.
- For example, if the name is "1 23", delete the space to change its name from "1 23" to "123" and click Confirm.