[HUAWEI] After the SIM card of the kids watch is replaced, the watch number in the information section in the HUAWEI FamCare app doesn't update
Applicable products:
HUAWEI WATCH KIDS 4 Pro
Applicable system:
Unrelated to OS version
Applicable products:
Applicable system:
Results of query below
Unable to find results for the query, please try different key words
[HUAWEI] After the SIM card of the kids watch is replaced, the watch number in the information section in the HUAWEI FamCare app doesn't update |
Problem
After the SIM card of the kids watch is replaced, the watch number in the information section in the HUAWEI FamCare app doesn't update.
Cause
Network is abnormal or unstable. The HUAWEI FamCare app requires a stable network connection in order for the information to update after the SIM card is replaced.
Solution
You can also manually update the phone number in the information section in the HUAWEI FamCare app.
To do so, open the HUAWEI FamCare app, go to Devices, select the watch for which you wish to update the number, touch Phone number, enter the new number, and touch OK.
Thanks for your feedback.