The kids watch does not respond after I tap Reset watch in the HUAWEI FamCare app
Applicable products:
HUAWEI WATCH KIDS 4 Pro
Applicable system:
Unrelated to OS version
Applicable products:
Applicable system:
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| The kids watch does not respond after I tap Reset watch in the HUAWEI FamCare app |
Problem
After the main admin taps Reset watch in the HUAWEI FamCare app, the kids watch does not restore to its factory settings.
Restoring the kids watch to its factory settings will clear all data, including call logs, chat history, SMS messages, and images. Remember to back up your data in advance.
Cause
- The kids watch network is abnormal.
- If multiple kids watches are linked with the HUAWEI FamCare app, this issue occurs when the child account you are going to restore is different from that logged in to the kids watch.
Solution
Make sure that both of the following conditions are met:
- Update the location on the HUAWEI FamCare home screen. If the watch's location cannot be obtained, it likely indicates a network issue. In this case, wait for the network to resume functioning before attempting a factory reset.
- If multiple watches are linked with the HUAWEI FamCare app, make sure that the child account you are going to restore is the same as that logged in to the kids watch.
If the issue persists
If the issue remains unresolved, please call the Huawei customer service hotline for assistance. We will do our best to address your needs.
Thanks for your feedback.