Parts of audio are not played when I use my HUAWEI FreeBuds/FreeLace series or WATCH Buds earphones for navigation or audio playback
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| Parts of audio are not played when I use my HUAWEI FreeBuds/FreeLace series or WATCH Buds earphones for navigation or audio playback |
Problem
When the user is listening to audio in a navigation/meeting/learning app using the earphones, certain parts of the audio are missing.
Cause
If the missing part happens at the end of the audio, it indicates an issue with the third-party app.
If the missing part happens from the start of the audio, it is normal as it takes time for the audio channel to resume working after being in Sleep mode. (Note that the Bluetooth channel will enter Sleep mode after 10 seconds of inactivity.)
Solution
Play music while you are using the navigation app. This ensures that the audio channel stays active. Alternatively, in the navigation app, set the default Bluetooth channel to the call channel. This ensures that the audio channel stays active.
After setting the default Bluetooth channel to the call channel, stop the navigation app from running in the background when you are not going to use the app. Otherwise, the call channel will stay active and music may play in speaker mode.