Video images are not clear during video calls on my computer using Multi-screen Collaboration
Applicable products:
Smartphone
Applicable system:
EMUI 14.2, EMUI 15.0, HarmonyOS 3.1, HarmonyOS 4.0, HarmonyOS 4.3, HarmonyOS 4.2, HarmonyOS 3.0, HarmonyOS 2.0, HarmonyOS 2.0, HarmonyOS 2.0.1, EMUI 11.0, EMUI 10.1
Applicable products:
Applicable system:
Results of query below
Unable to find results for the query, please try different key words
| Video images are not clear during video calls on my computer using Multi-screen Collaboration |
Problem:
The user connects their phone to the computer for Multi-screen Collaboration and uses the computer for video calls made by the phone, but the video image on the computer is not as clear as the video image on the phone.
Cause:
The clarity of the picture during calls on the computer is determined by the computer camera, which has a lower resolution than the phone camera.
Solution:
If you have high requirements about the video resolution, swipe down from the status bar of your phone to open the notification panel and select the related option to switch the video call to your phone.
Thanks for your feedback.