When I log in to the Skype web page via Microsoft Edge and send a voice message, there is noise when that recording is played back
Applicable products:
HUAWEI MateBook 14(2022/i5/16g/512g/uma/touch、2022/i7/16g/512g/uma/ touch、2022/i5/8g/512g/uma/ touch),HUAWEI MateBook B7,HUAWEI MateBook X Pro(2021 intel i5/16gb/512gb、2021 intel i7/16gb/1tb、2021 intel i7/16gb/512gb、2021 intel i7/16gb/1tb/、2021款 intel i5/8gb/256gb/集显、2021 intel i5/8gb/512gb)
Applicable system:
Windows 10, Windows 11
Applicable products:
Applicable system:
Results of query below
Unable to find results for the query, please try different key words
When I log in to the Skype web page via Microsoft Edge and send a voice message, there is noise when that recording is played back |
Problem
When the user logs in to the Skype web page using Microsoft Edge and sends a voice message, there is noise when that recording is played back.
Cause
This issue is related to the Edge browser version.
Solution
- Try using Google Chrome to log in to the Skype web page.
- It is recommended that you use the Skype client to send voice messages.
- Huawei has reported this issue to Microsoft. Please stay tuned for future updates.
Thanks for your feedback.