Komputer blokuje się i mogę poruszać kursorem myszy, ale nie jestem w stanie klikać ikon na pulpicie |
Problem
Użytkownik może ruszać kursorem myszy, ale klikanie ikon na pulpicie jest niemożliwe.
Przyczyna
1. Zewnętrzna mysz może być uszkodzona.
2. Proces explorer.exe mógł zostać nieoczekiwanie zakończony.
3. Oprogramowanie firmy innej niż Microsoft jest niezgodne z systemem operacyjnym Windows.
Rozwiązanie
Metoda 1:
Wymień mysz lub użyj płytki dotykowej.
Metoda 2:
Ponownie uruchom proces explorer.exe i spróbuj jeszcze raz.
Aby ponownie uruchomić proces Eksploratora, kliknij pasek zadań prawym przyciskiem myszy i wybierz pozycję Menedżer zadań z menu skrótów. Wybierz kolejno Plik > Uruchom nowe zadanie, wprowadź nazwę explorer i kliknij przycisk .
Metoda 3:
Jeśli ten problem często występuje od czasu zainstalowania oprogramowania innej firmy, wykonaj kopię zapasową swoich danych, a następnie odinstaluj to oprogramowanie lub zaktualizuj je do najnowszej wersji. Możesz też zastąpić niezgodne oprogramowanie alternatywnym oprogramowaniem innej firmy o tych samych funkcjach.
Uwaga:
Jeśli problem nadal będzie występować, ponownie uruchom komputer i spróbuj jeszcze raz. Jeśli problem nie ustąpi po wielokrotnym ponownym uruchomieniu komputera, wykonaj kopię zapasową swoich danych, a następnie naciśnij i przytrzymaj klawisz F10 lub naciśnij kilkakrotnie klawisz F10 podczas uruchamiania komputera w celu przywrócenia jego ustawień fabrycznych.