Po włączeniu komputera jest wyświetlany czarny, biały lub niebieski ekran, jednak można sterować ruchem kursora za pomocą płytki dotykowej |
Problem
Po włączeniu komputera jest wyświetlany czarny, biały lub niebieski ekran. Użytkownik może sterować ruchem kursora za pomocą myszy lub płytki dotykowej.
Przyczyna
- W rzadkich sytuacjach zdarza się, że system Windows 10 nie może wyświetlić pulpitu.
- Być może wystąpił problem ze zgodnością z oprogramowaniem innej firmy, który spowodował wstrzymanie wyświetlania pulpitu podczas uruchamiania komputera.
- Być może wystąpiła usterka sprzętu, która uniemożliwia normalne uruchomienie systemu operacyjnego Windows.
Rozwiązanie
1. Naciśnij przycisk zasilania i przytrzymaj go przez ponad 15 sekund, aby wyłączyć komputer, a następnie ponownie naciśnij ten przycisk, aby włączyć komputer. Jeśli problem został rozwiązany, wykonaj następujące czynności, aby wyłączyć proces AppReadiness:
- Naciśnij klawisze Windows+R, aby otworzyć okno Uruchamianie, i wprowadź polecenie services.msc.
- Kliknij dwukrotnie proces AppReadiness. W wyświetlonym oknie dialogowym Właściwości w polu Typ uruchomienia wybierz ustawienie Wyłączony.
2. Jeśli usterka nadal występuje po ponownym uruchomieniu komputera, być może wystąpił problem ze zgodnością z oprogramowaniem innej firmy, który uniemożliwia prawidłowe działanie systemu. Naciśnij klawisz F8 podczas uruchamiania komputera, aby przejść do trybu awaryjnego i odinstalować ostatnio zainstalowane oprogramowanie innych firm. Jeśli problem nadal będzie występować, naciśnij klawisz F10 podczas uruchamiania komputera, aby przywrócić jego ustawienia fabryczne.
Przywrócenie ustawień fabrycznych komputera spowoduje wyczyszczenie wszystkich danych na dysku C, łącznie z osobistymi plikami pobranymi na Pulpit oraz do folderów Pobrane i Dokumenty. Przed rozpoczęciem wykonaj kopię zapasową ważnych danych z dysku C.
3. Jeśli nie możesz przywrócić ustawień fabrycznych komputera lub po przywróceniu ustawień fabrycznych problem nadal występuje, wykonaj kopię zapasową wszystkich ważnych danych i zanieś urządzenie wraz z dowodem zakupu do autoryzowanego punktu serwisowego firmy Huawei, gdzie uzyskasz pomoc. W przypadku nowo zakupionego urządzenia skontaktuj się ze sprzedawcą.