Przeglądarka Microsoft Edge często ulega awarii |
Problem:
Przeglądarka Microsoft Edge często ulega awarii i działa nieprawidłowo.
Przyczyna:
Ten problem występuje czasami podczas ponownej konfiguracji aplikacji w przypadku utworzenia konta Użytkownik lokalny na komputerze.
Rozwiązanie:
Metoda 1: Zresetuj przeglądarkę Microsoft Edge, wykonując następujące czynności:
- Kliknij ikonę systemu Windows, kliknij ikonę Ustawienia, a następnie wybierz polecenie Aplikacje.
- Kliknij aplet Aplikacje i funkcje i pozycję Microsoft Edge, a następnie wybierz łącze Opcje zaawansowane.
- Kliknij przycisk Zresetuj, a następnie kliknij drugi przycisk Zresetuj, aby potwierdzić wybraną opcję. Obok przycisku Zresetuj zostanie wyświetlony znacznik wyboru.
Metoda 2: Naciśnij klawisz F10, aby przywrócić komputer do ustawień fabrycznych.
Pamiętaj, że przywrócenie komputera do ustawień fabrycznych spowoduje wyczyszczenie wszystkich danych na dysku C, włącznie z osobistymi plikami pobranymi na Pulpit oraz do folderów Pobrane i Dokumenty. Wykonaj kopię zapasową ważnych danych z dysku C. Aby dowiedzieć się więcej na temat niniejszej metody, odwiedź oficjalną witrynę internetową firmy Huawei.