Podczas transferowania plików przy użyciu funkcji Huawei Share OneHop na komputerze są wyświetlane koło ładowania i żółty wykrzyknik, a na telefonie jest wyświetlany komunikat o niepowodzeniu transferowania pliku
Dostępne produkty: PC
Dostępne produkty:
zoom in pic
Podczas transferowania plików przy użyciu funkcji Huawei Share OneHop na komputerze są wyświetlane koło ładowania i żółty wykrzyknik, a na telefonie jest wyświetlany komunikat o niepowodzeniu transferowania pliku

Problem

Gdy użytkownik próbuje transferować obrazy, filmy lub dokumenty przy użyciu funkcji Huawei Share OneHop, na ekranie komputera pojawia się koło ładowania lub żółty wykrzyknik albo komputer nie reaguje, a na telefonie jest wyświetlany komunikat o niepowodzeniu transferowania pliku.

Przyczyna

  1. Może tak się dziać, jeśli wersja aplikacji Menedżer PC zainstalowana na komputerze jest zbyt stara lub aplikacja jest uszkodzona.
  2. Może tak się dziać w przypadku niepowodzenia parowania P2P w sieci Wi-Fi po zestawieniu kanału transmisji między telefonem a komputerem.
  3. Dzieje się tak, ponieważ korzystasz z niewłaściwej metody otwierania obrazów, filmów lub plików.
  4. Na telefonie wystąpił problem z funkcją Huawei Share.
  5. Zapora na komputerze działa nieprawidłowo.

Rozwiązanie

Punkt kontrolny 1: Może tak się dziać, jeśli wersja aplikacji Menedżer PC zainstalowana na komputerze jest stara lub aplikacja jest uszkodzona.

Rozwiązanie:

  1. Odwiedź oficjalną witrynę internetową danego modelu komputera, aby sprawdzić, czy korzystasz z najnowszej wersji aplikacji Menedżer PC.

    Jeśli używasz komputera HUAWEI, odwiedź witrynę pod adresem http://consumer.huawei.com/en/support/index.htm.

    Jeśli używasz komputera HONOR, odwiedź witrynę pod adresem https://www.hihonor.com/global/support/.

  2. Odinstaluj aplikację Menedżer PC i zainstaluj ją ponownie.

Punkt kontrolny 2: Sieć Wi-Fi, z którą połączono komputer i telefon, działa nieprawidłowo.

Rozwiązanie:

  1. Ponownie uruchom wirtualną kartę na komputerze.
    1. Kliknij prawym przyciskiem ikonę systemu Windows, wybierz kolejno Menedżer urządzeń > Widok > Pokaż ukryte urządzenia, rozwiń węzeł Karty sieciowe, kliknij prawym przyciskiem urządzenie i kliknij polecenie Wyłącz urządzenie.

    2. Kliknij prawym przyciskiem pozycję Microsoft Wi-Fi Direct Virtual Adapter i wybierz polecenie Włącz urządzenie.

    3. Następnie kliknij prawym przyciskiem pozycję Microsoft Wi-Fi Direct Virtual Adapter, wybierz polecenie Właściwości i sprawdź, czy karta sieciowa działa prawidłowo.

  2. Odwiedź oficjalną witrynę internetową i pobierz najnowszą wersję sterownika sieci Wi-Fi.
    • Jeśli używasz komputera HUAWEI, odwiedź witrynę pod adresem https://consumer.huawei.com/en/support/product/?tag=mate-book&u=u/.
    • Jeśli używasz komputera HONOR, odwiedź witrynę pod adresem https://www.hihonor.com/global/support.

    a. Pobierz na komputer najnowszą wersję sterownika sieci Wi-Fi.

    b. Rozwiń pozycję Karty sieciowe, kliknij prawym przyciskiem sterownik sieci Wi-Fi i wybierz polecenie Odinstaluj urządzenie. Zaznacz pole wyboru Usuń oprogramowanie sterownika dla tego urządzenia i kliknij przycisk Odinstaluj. Przejdź do domyślnej ścieżki pobierania plików i kliknij dwukrotnie plik .exe, aby zainstalować sterownik.

    Uwaga: Sterownik sieci Wi-Fi na komputerze z procesorem AMD nosi nazwę „Realtek 8822CE Wireless LAN 802.11ac PCI-E NIC”. W przypadku komputera HUAWEI MateBook E 2019 karta sieciowa jest wyświetlana jako Qualcomm(R) wi-fi B/G/N/AC(2X2)SVc.

  3. Dzieje się tak ze względu na problem z siecią Wi-Fi na telefonie.
    1. Aby przywrócić ustawienia sieci na telefonie, wybierz kolejno Ustawienia > System i aktualizacje > Zresetuj > Zresetuj ustawienia sieci. (Jeśli w telefonie znajdują się dwie karty, zresetuj ustawienia sieci dla jednej z nich).

      Uwaga: Zresetowanie ustawień sieci spowoduje przywrócenie ustawień sieci Wi-Fi, komórkowej transmisji danych i funkcji Bluetooth (takich jak dane połączeń z hotspotami i dane parowania za pomocą funkcji Bluetooth).

    2. Ponownie uruchom telefon.
    3. Zaktualizuj system EMUI na telefonie do najnowszej wersji.

Punkt kontrolny 3: Możliwe, że nie korzystasz z właściwej metody otwierania obrazów, filmów lub dokumentów.

Rozwiązanie:

  1. Do otwierania obrazów na komputerze używaj aplikacji Przeglądarka obrazów Huawei lub aplikacji Zdjęcia zainstalowanej fabrycznie w systemie Windows.
  2. Do otwierania filmów na komputerze używaj aplikacji Przeglądarka obrazów Huawei.
  3. Do otwierania plików na telefonie używaj aplikacji Galeria lub WPS.

Punkt kontrolny 4: Na telefonie wystąpił problem z funkcją Huawei Share. W takim przypadku wyczyść pamięć podręczną funkcji Huawei Share na telefonie.

Rozwiązanie:

Na telefonie wybierz kolejno Ustawienia > Aplikacje > Aplikacje, dotknij ikony z trzema kropkami w prawym górnym rogu i wybierz kolejno Pokaż procesy systemowe > Huawei Share > Pamięć > WYCZYŚĆ PAMIĘĆ PODRĘCZNĄ.

Punkt kontrolny 5: Wystąpił problem z zaporą. Zresetuj zaporę, aby rozwiązać problem.

Rozwiązanie:

  1. Wprowadź polecenie „Ustawienia” w polu wyszukiwania w lewym dolnym rogu ekranu i otwórz okno Ustawienia.

  2. Wybierz aplet Aktualizacje i zabezpieczenia.

  3. Wybierz pozycję Zabezpieczenia systemu Windows, a następnie pozycję Zapora i ochrona sieci.

  4. Wybierz pozycję Przywróć domyślne ustawienia zapór.

Jeśli problem nadal będzie występować, wykonaj kopię zapasową ważnych danych z dysku C (z folderów Pulpit, Pobrane i Dokumenty), a następnie użyj klawisza F10, aby przywrócić ustawienia fabryczne komputera.

Pomocne?
Dziękujemy za opinię.