Podczas transferowania plików przy użyciu funkcji Huawei Share OneHop na komputerze są wyświetlane koło ładowania i żółty wykrzyknik, a na telefonie jest wyświetlany komunikat o niepowodzeniu transferowania pliku |
Problem
Gdy użytkownik próbuje transferować obrazy, filmy lub dokumenty przy użyciu funkcji Huawei Share OneHop, na ekranie komputera pojawia się koło ładowania lub żółty wykrzyknik albo komputer nie reaguje, a na telefonie jest wyświetlany komunikat o niepowodzeniu transferowania pliku.
Przyczyna
- Może tak się dziać, jeśli wersja aplikacji Menedżer PC zainstalowana na komputerze jest zbyt stara lub aplikacja jest uszkodzona.
- Może tak się dziać w przypadku niepowodzenia parowania P2P w sieci Wi-Fi po zestawieniu kanału transmisji między telefonem a komputerem.
- Dzieje się tak, ponieważ korzystasz z niewłaściwej metody otwierania obrazów, filmów lub plików.
- Na telefonie wystąpił problem z funkcją Huawei Share.
- Zapora na komputerze działa nieprawidłowo.
Rozwiązanie
Punkt kontrolny 1: Może tak się dziać, jeśli wersja aplikacji Menedżer PC zainstalowana na komputerze jest stara lub aplikacja jest uszkodzona.
Rozwiązanie:
- Odwiedź oficjalną witrynę internetową danego modelu komputera, aby sprawdzić, czy korzystasz z najnowszej wersji aplikacji Menedżer PC.
Jeśli używasz komputera HUAWEI, odwiedź witrynę pod adresem http://consumer.huawei.com/en/support/index.htm.
Jeśli używasz komputera HONOR, odwiedź witrynę pod adresem https://www.hihonor.com/global/support/.
- Odinstaluj aplikację Menedżer PC i zainstaluj ją ponownie.
Punkt kontrolny 2: Sieć Wi-Fi, z którą połączono komputer i telefon, działa nieprawidłowo.
Rozwiązanie:
- Ponownie uruchom wirtualną kartę na komputerze.
- Kliknij prawym przyciskiem ikonę systemu Windows, wybierz kolejno Menedżer urządzeń > Widok > Pokaż ukryte urządzenia, rozwiń węzeł Karty sieciowe, kliknij prawym przyciskiem urządzenie i kliknij polecenie Wyłącz urządzenie.
- Kliknij prawym przyciskiem pozycję Microsoft Wi-Fi Direct Virtual Adapter i wybierz polecenie Włącz urządzenie.
- Następnie kliknij prawym przyciskiem pozycję Microsoft Wi-Fi Direct Virtual Adapter, wybierz polecenie Właściwości i sprawdź, czy karta sieciowa działa prawidłowo.
- Kliknij prawym przyciskiem ikonę systemu Windows, wybierz kolejno Menedżer urządzeń > Widok > Pokaż ukryte urządzenia, rozwiń węzeł Karty sieciowe, kliknij prawym przyciskiem urządzenie i kliknij polecenie Wyłącz urządzenie.
- Odwiedź oficjalną witrynę internetową i pobierz najnowszą wersję sterownika sieci Wi-Fi.
- Jeśli używasz komputera HUAWEI, odwiedź witrynę pod adresem https://consumer.huawei.com/en/support/product/?tag=mate-book&u=u/.
- Jeśli używasz komputera HONOR, odwiedź witrynę pod adresem https://www.hihonor.com/global/support.
a. Pobierz na komputer najnowszą wersję sterownika sieci Wi-Fi.
b. Rozwiń pozycję Karty sieciowe, kliknij prawym przyciskiem sterownik sieci Wi-Fi i wybierz polecenie Odinstaluj urządzenie. Zaznacz pole wyboru Usuń oprogramowanie sterownika dla tego urządzenia i kliknij przycisk Odinstaluj. Przejdź do domyślnej ścieżki pobierania plików i kliknij dwukrotnie plik .exe, aby zainstalować sterownik.
Uwaga: Sterownik sieci Wi-Fi na komputerze z procesorem AMD nosi nazwę „Realtek 8822CE Wireless LAN 802.11ac PCI-E NIC”. W przypadku komputera HUAWEI MateBook E 2019 karta sieciowa jest wyświetlana jako Qualcomm(R) wi-fi B/G/N/AC(2X2)SVc.
- Dzieje się tak ze względu na problem z siecią Wi-Fi na telefonie.
- Aby przywrócić ustawienia sieci na telefonie, wybierz kolejno Ustawienia > System i aktualizacje > Zresetuj > Zresetuj ustawienia sieci. (Jeśli w telefonie znajdują się dwie karty, zresetuj ustawienia sieci dla jednej z nich).
Uwaga: Zresetowanie ustawień sieci spowoduje przywrócenie ustawień sieci Wi-Fi, komórkowej transmisji danych i funkcji Bluetooth (takich jak dane połączeń z hotspotami i dane parowania za pomocą funkcji Bluetooth).
- Ponownie uruchom telefon.
- Zaktualizuj system EMUI na telefonie do najnowszej wersji.
- Aby przywrócić ustawienia sieci na telefonie, wybierz kolejno Ustawienia > System i aktualizacje > Zresetuj > Zresetuj ustawienia sieci. (Jeśli w telefonie znajdują się dwie karty, zresetuj ustawienia sieci dla jednej z nich).
Punkt kontrolny 3: Możliwe, że nie korzystasz z właściwej metody otwierania obrazów, filmów lub dokumentów.
Rozwiązanie:
- Do otwierania obrazów na komputerze używaj aplikacji Przeglądarka obrazów Huawei lub aplikacji Zdjęcia zainstalowanej fabrycznie w systemie Windows.
- Do otwierania filmów na komputerze używaj aplikacji Przeglądarka obrazów Huawei.
- Do otwierania plików na telefonie używaj aplikacji Galeria lub WPS.
Punkt kontrolny 4: Na telefonie wystąpił problem z funkcją Huawei Share. W takim przypadku wyczyść pamięć podręczną funkcji Huawei Share na telefonie.
Rozwiązanie:
Na telefonie wybierz kolejno Ustawienia > Aplikacje > Aplikacje, dotknij ikony z trzema kropkami w prawym górnym rogu i wybierz kolejno Pokaż procesy systemowe > Huawei Share > Pamięć > WYCZYŚĆ PAMIĘĆ PODRĘCZNĄ.
Punkt kontrolny 5: Wystąpił problem z zaporą. Zresetuj zaporę, aby rozwiązać problem.
Rozwiązanie:
- Wprowadź polecenie „Ustawienia” w polu wyszukiwania w lewym dolnym rogu ekranu i otwórz okno Ustawienia.
- Wybierz aplet Aktualizacje i zabezpieczenia.
- Wybierz pozycję Zabezpieczenia systemu Windows, a następnie pozycję Zapora i ochrona sieci.
- Wybierz pozycję Przywróć domyślne ustawienia zapór.
Jeśli problem nadal będzie występować, wykonaj kopię zapasową ważnych danych z dysku C (z folderów Pulpit, Pobrane i Dokumenty), a następnie użyj klawisza F10, aby przywrócić ustawienia fabryczne komputera.