Pojawił się komunikat z informacją, że plik Music.UI nie istnieje

Dostępne produkty: HUAWEI MateBook D 14(amd r5-4500u/8gb/256gb、amd r5-4500u/8gb/512gb、amd r5-4500u/16gb/512gb、huawei matebook b3-420intel i7/16g/512g/uma/non-touch、huawei matebook b3-420intel i3/8g/256g/uma/non-touch、amd r5-4700u/16gb/512gb),HUAWEI MateBook D 15(amd r5-4500u/8gb/256gb、huawei matebook b3-520intel i7/16g/512g/uma/non-touch、amd r5-4500u/8gb/512gb、huawei matebook d15 amd 2021 r5/8g/512g/amd radeon™ graphics、amd r5-4500u/16gb/512gb、amd r5-4700u/16gb/512gb),HUAWEI MateBook B3-520(intel i5/8g/512g/uma/non-touch),HONOR MagicBook 14(amd r5-4500u/8gb/256gb、amd r5-4500u/8gb/512gb),HUAWEI MateBook B3-420(intel i5/8g/512g/uma/non-touch)
Dostępne produkty:
zoom in pic
Pojawił się komunikat z informacją, że plik Music.UI nie istnieje

Problem

Gdy użytkownik korzysta z narzędzia Autotest, pojawia się komunikat z informacją, że plik Music.UI nie istnieje, ale według danych widocznych w Menedżerze urządzeń wszystkie sterowniki działają prawidłowo.

Przyczyna

Dzieje się tak, ponieważ plik Music.UI narzędzia Autotest przestaje działać z powodu jakichś nieprawidłowości, w związku z czym system Windows 10 nie znajduje programu i wyświetla wspomniany komunikat.

Rozwiązanie

  1. Aby rozwiązać ten problem, zamknij lub ponownie uruchom narzędzie Autotest.
  2. Przyczyną tego problemu jest wersja systemu Windows 10. Firma Huawei zgłosiła ten problem firmie Microsoft. Śledź dostępność aktualizacji systemu Windows. Jeśli masz pytania, skontaktuj się z działem obsługi klienta.
Pomocne?
Dziękujemy za opinię.