Po połączeniu monitora z hostem nie można nagrywać przy użyciu mikrofonu monitora |
Problem
Po połączeniu monitora z hostem (laptopem lub komputerem stacjonarnym) użytkownik nie może nagrywać przy użyciu mikrofonu monitora.
Przyczyna
Po połączeniu monitora z hostem (laptopem lub komputerem stacjonarnym) do hosta zostanie dodana pozycja Mikrofon (MateView) jako urządzenie wejściowe. Aby używać mikrofonu monitora do nagrywania dźwięku lub nawiązywania połączeń, otwórz ekran ustawień dźwięku na hoście i wybierz pozycję Mikrofon (MateView) jako urządzenie wejściowe. Ponadto, jeśli opcja Mikrofon jest wyłączona na pasku menu monitora, monitor nie będzie mógł nagrywać dźwięku.
Rozwiązanie
1. Po połączeniu monitora z hostem (komputerem stacjonarnym lub laptopem) przy użyciu kabla USB-C > USB-C lub USB-A > USB-C kliknij prawym przyciskiem myszy ikonę w prawym dolnym rogu pulpitu, wybierz pozycję Otwórz ustawienia dźwięku, aby otworzyć ekran ustawień dźwięku, i wybierz urządzenie Mikrofon (MateView) w obszarze Wybierz urządzenie wejściowe.
2. Dotknij dwukrotnie paska Smart Bar na dole ekranu, aby uzyskać dostęp do paska menu monitora, wybierz kolejno Ustawienia (Settings) > Głośność (Volume) > Mikrofon (Microphone) i włącz opcję Mikrofon (Microphone).
3. Jeśli pozycji Mikrofon (MateView) nie można znaleźć w obszarze Wybierz urządzenie wejściowe lub dźwięk nadal nie jest odtwarzany z monitora po wybraniu monitora jako urządzenia wejściowego, zalecamy ponowne podłączenie kabla HDMI, DP, USB-C i kabla zasilania oraz ponowne podjęcie próby.