Nie można wykonać projekcji bezprzewodowej przy użyciu monitora |
Problem 1
Telefon firmy innej niż Huawei nie jest w stanie obsłużyć projekcji OneHop.
Rozwiązanie 1
Projekcja OneHop to funkcja dostępna wyłącznie w przypadku produktów firmy Huawei. Jest ona niedostępna na telefonach firm innych niż Huawei. Zalecamy używanie telefonu Huawei do projekcji OneHop.
Aby skorzystać z funkcji projekcji OneHop na telefonie Huawei, wykonaj następujące czynności:
- Włącz na telefonie łączność NFC, Wi-Fi i Bluetooth.
- Przyłóż obszar czujnika NFC na telefonie do obszaru czujnika monitora na środku podstawy i poczekaj, aż telefon zadzwoni lub zawibruje.
Problem 2
Użytkownik chce użyć funkcji Miracast do projekcji ekranu komputera na monitorze, ale monitor nie jest wykrywany przez komputer lub projekcja bezprzewodowa kończy się niepowodzeniem po wykryciu monitora przez komputer.
Przyczyna
1. Być może występuje problem ze zgodnością między monitorem a określonymi urządzeniami, który powoduje, że monitor nie odpowiada na żądanie projekcji z komputera.
2. Sygnał sieci Wi-Fi jest słaby, co powoduje niepowodzenie projekcji.
Rozwiązanie 2
Aby uzyskać szczegółowe informacje, zobacz „Projekcja z komputera” (Project from PC) w obszarze Projekcja ekranu (Screen projection).
1. Upewnij się, że komputer obsługuje protokół Miracast. Szczegółowe informacje znajdziesz w odpowiedniej sekcji Często zadawane pytania w portalu WeKnow.
2. Upewnij się, że na komputerze jest włączona sieć Wi-Fi.
3. Upewnij się, że komputer nie jest połączony z żadnymi innymi urządzeniami (z wyjątkiem myszy Bluetooth), na przykład z telefonem, i że monitor nie jest połączony z żadnymi innymi urządzeniami Bluetooth.
4. Jeśli jest dostępny hotspot Wi-Fi 5 GHz, zalecamy połączenie komputera i monitora z hotspotem Wi-Fi 5 GHz przed rozpoczęciem projekcji ekranu.
5. Zalecamy zaktualizowanie komputera do wersji wydanej w ciągu minionego roku, na przykład 19042.928, w celu uzyskania lepszej obsługi projekcji.
Problem 3
Użytkownik na monitorze wybiera kolejno Ustawienia > Wi-Fi i próbuje otworzyć aplikację AI Life na telefonie na potrzeby projekcji ekranu, ale projekcja kończy się niepowodzeniem.
Przyczyna 3
Projekcja bezprzewodowa nie jest obsługiwana, gdy na monitorze wybrano kolejno Ustawienia > Wi-Fi i próbowano otworzyć aplikację AI Life na telefonie na potrzeby projekcji ekranu.
Rozwiązanie 3
Zalecamy dotknięcie paska Smart Bar na środku dolnej części ekranu monitora w celu zatrzymania otwierania aplikacji AI Life na telefonie i ponownego włączenia projekcji ekranu. Umożliwi to wykonanie projekcji bezprzewodowej.