Ikona przełącznika dźwięku na ekranie Panel sterowania na telefonie/tablecie Huawei jest wyszarzona i nie działa
Dostępne produkty:
Tablet,Smartphone
Dostępne produkty:
Ikona przełącznika dźwięku na ekranie Panel sterowania na telefonie/tablecie Huawei jest wyszarzona i nie działa |
Problem:
Gdy użytkownik przeciąga palcem w dół od prawej górnej krawędzi ekranu, aby wyświetlić ekran Panel sterowania, zauważa, że ikona przełącznika dźwięku jest wyszarzona i nie działa, a ponadto jest wyświetlane okno dialogowe.
Przyczyna:
Być może kanał dźwięku był używany w innej sytuacji, co spowodowało wyszarzenie ikony przełącznika dźwięku.
Rozwiązanie:
- Na podstawie poniższych wskazówek sprawdź, do czego jest używany kanał dźwięku, zatrzymaj bieżące zadanie i spróbuj ponownie.
- Jeśli jest wyświetlane okno dialogowe z informacją o tym, że przełączenie urządzeń jest niemożliwe, ponieważ kanał dźwięku jest używany na potrzeby funkcji Projekcja przewodowa, wyłącz tę funkcję i spróbuj ponownie.
- Jeśli jest wyświetlane okno dialogowe z informacją o tym, że przełączenie urządzeń jest niemożliwe, ponieważ kanał dźwięku jest używany na potrzeby funkcji Projekcja bezprzewodowa, wyłącz tę funkcję i spróbuj ponownie.
- Jeśli jest wyświetlane okno dialogowe z informacją o tym, że przełączenie urządzeń jest niemożliwe, ponieważ kanał dźwięku jest używany na potrzeby funkcji Współpraca multiekranowa, wyłącz tę funkcję i spróbuj ponownie.
- Jeśli jest wyświetlane okno dialogowe z informacją o tym, że przełączenie urządzeń jest niemożliwe, ponieważ kanał dźwięku jest używany przez aplikację Huawei HiCar, rozłącz urządzenie samochodowe połączone z telefonem i spróbuj ponownie.
- Jeśli jest wyświetlane okno dialogowe z informacją o tym, że przełączenie urządzeń jest niemożliwe, ponieważ kanał dźwięku jest używany na potrzeby połączenia, zakończ połączenie i spróbuj ponownie.
- Jeśli jest wyświetlane okno dialogowe z informacją o tym, że przełączenie urządzeń jest niemożliwe, ponieważ kanał dźwięku jest używany na potrzeby radia, wyłącz radio i spróbuj ponownie.
- Jeśli problem nadal będzie występować po wykonaniu powyższych operacji, uruchom ponownie telefon i spróbuj jeszcze raz.
Dziękujemy za opinię.