Po aktualizacji sterownika Bluetooth w komputerze HUAWEI do wersji 22.60 status Bluetooth jest niestabilny
Dostępne produkty: PC,Desktop
Dostępne produkty:
zoom in pic
Po aktualizacji sterownika Bluetooth w komputerze HUAWEI do wersji 22.60 status Bluetooth jest niestabilny

Problem

Bluetooth w laptopie działa niestabilnie, przełącznik Bluetooth w pasku powiadomień często znika, a sterownik Bluetooth ma wersję 22.60.0.6 lub 22.60.2.2.

Przyczyna

Sterownik Bluetooth (wersja 22.60.0.6 lub 22.60.2.2) przesyłany przez Microsoft nie jest komercyjnym sterownikiem dla komputerów HUAWEI.

Rozwiązanie

  1. Użyj Menedżera PC Huawei, aby sprawdzić dostępność aktualizacji sterownika Bluetooth i zainstalować ją. W tym celu należy wykonać następujące czynności.
    • Jeśli używasz najnowszej wersji Menedżera PC, uruchom go i wybierz kolejno Optymalizacja > Sterowniki > SPRAWDŹ > AKTUALIZUJ. Po ukończeniu aktualizacji uruchom ponownie komputer.

  2. Odinstaluj sterownik Bluetooth i zaktualizuj sterownik Bluetooth za pomocą Menedżera PC. W tym celu należy wykonać następujące czynności.
    1. Wprowadź polecenie Menedżer urządzeń w polu wyszukiwania na pasku zadań i otwórz tę aplikację.

    2. Na ekranie Menedżera urządzeń wybierz Bluetooth, kliknij prawym przyciskiem myszy pozycję Intel(R) Wireless Bluetooth(R) i wybierz opcję Odinstaluj urządzenie.

    3. W wyświetlonym oknie dialogowym wybierz pozycję Usuń oprogramowanie sterownika dla tego urządzenia i kliknij Odinstaluj.

    4. Uruchom ponownie komputer, otwórz Menedżera PC Huawei, sprawdź dostępność aktualizacji i zainstaluj aktualizację sterownika Bluetooth.
  3. Jeśli problem nadal będzie występować, wykonaj kopię zapasową danych, aktywuj swoje konto Office i użyj klawisza F10, aby przywrócić urządzenie do ustawień fabrycznych. Jeśli problem nadal występuje, zanieś urządzenie wraz z dowodem zakupu do autoryzowanego punktu serwisowego Huawei, gdzie uzyskasz pomoc. (Wskazówka: Przed udaniem się do punktu serwisowego Huawei można zadzwonić na infolinię serwisową Huawei dla konsumentów.) Dołożymy wszelkich starań, aby rozwiązać problem.
Pomocne?
Dziękujemy za opinię.