Gdy korzystam z aparatu HUAWEI Mobile App Engine, wyświetlane jest okno dialogowe z informacją, że wystąpił błąd sieci
Gdy korzystam z aparatu HUAWEI Mobile App Engine, wyświetlane jest okno dialogowe z informacją, że wystąpił błąd sieci |
Problem
Gdy użytkownik korzysta z aparatu HUAWEI Mobile App Engine do uruchamiania aplikacji mobilnej, wyświetlane jest okno dialogowe z informacją o błędzie sieci.
Przyczyna
- Wystąpił problem z siecią komputerową.
- W bieżącej sieci nakładane są ograniczenia na aparat HUAWEI Mobile App Engine.
- Aplikacja w aparacie HUAWEI Mobile App Engine nie może uzyskać dostępu do Internetu.
Rozwiązanie
Rozwiązanie 1. Jeśli wystąpił problem z siecią komputerową:
Rozwiąż problem zgodnie z informacjami podanymi na stronie https://consumer.huawei.com/pl/support/content/pl-pl00692618/
Rozwiązanie 2. Jeśli w bieżącej sieci nakładane są ograniczenia na aparat HUAWEI Mobile App Engine:
Aby rozwiązać problem, wykonaj następujące kroki:
1. Sprawdź, czy bieżąca sieć jest siecią szkolną lub firmową. Jeśli tak, przełącz się na zwykłą sieć (np. hotspot na telefonie komórkowym) i spróbuj ponownie.
2. Sprawdź, czy włączono serwer proxy sieci lub połączenie VPN. Jeśli tak, wyłącz serwer proxy lub połączenie VPN.
W tym celu wykonaj następujące kroki:
1. Na komputerze wybierz kolejno Ustawienia > Sieć i Internet.
2. Kliknij pozycję Serwer proxy.
Upewnij się, że opcje Automatycznie wykrywaj ustawienia i Użyj serwera proxy są wyłączone.
3. Sprawdź, czy komputer jest połączony tylko z siecią IPv6.
W tym celu wykonaj następujące kroki:
Otwórz przeglądarkę i wprowadź adres test-ipv6.com w polu adresu. Jeśli uda się otworzyć ten adres i z wyniku testu będzie wynikać, że komputer jest połączony z siecią IPv6, ale nie jest połączony z siecią IPv4, będzie to oznaczać, że komputer jest połączony tylko z siecią IPv6. Sprawdź, czy komputer i router są połączone z siecią IPv4.
Aby połączyć komputer z siecią IPv4, wykonaj poniższe kroki:
1. Na komputerze wybierz kolejno Ustawienia > Sieć i Internet.
Kliknij pozycję Zaawansowane ustawienia sieci, aby zmienić karty sieciowe.
Kliknij bieżącą kartę sieciową prawym przyciskiem myszy i z wyświetlonego menu wybierz pozycję Właściwości.
Na wyświetlony ekranie Właściwości sieci WLAN sprawdź, czy zaznaczony jest protokół IPv4 i czy konfiguracja jest prawidłowa.
Jeśli komputer jest już połączony z siecią IPv4, sprawdź ustawienia routera. W celu uzyskania szczegółowych informacji o tym, jak sprawdzić, czy router jest połączony z siecią IPv4, skontaktuj się z dostawcą routera, aby sprawdzić ustawienia routera i upewnić się, że router jest prawidłowo połączony z siecią IPv4.
4. Jeśli problem nadal będzie występować, wyłącz i ponownie uruchom aparat HUAWEI Mobile App Engine albo ponownie uruchom komputer i spróbuj jeszcze raz.
Aby zakończyć zadanie aparatu HUAWEI Mobile App Engine, wykonaj następujące kroki:
Otwórz Menedżer zadań, wybierz pozycję HUAWEI MobileApp Engine i kliknij przycisk Zakończ zadanie, tak jak pokazano na poniższej ilustracji.
Następnie kliknij pozycję HUAWEI MobileApp Engine, aby ponownie uruchomić aparat.
5. Jeśli problem nadal będzie występować, wykonaj kopię zapasową danych i zanieś urządzenie wraz z dowodem zakupu do autoryzowanego punktu serwisowego firmy Huawei, gdzie uzyskasz pomoc.
Rozwiązanie 3. Jeśli aplikacja w aparacie HUAWEI Mobile App Engine nie może uzyskać dostępu do Internetu:
1. Ponownie zainstaluj aplikację mobilną i spróbuj jeszcze raz. W tym celu wykonaj poniższe czynności:
Metoda 1. Wybierz kolejno Ustawienia > Aplikacje i funkcje, wybierz aplikację mobilną do odinstalowania i wybierz przycisk Odinstaluj.
Metoda 2. Przejdź do obszaru Ja w aplikacji HUAWEI AppGallery, kliknij prawym przyciskiem myszy aplikację do odinstalowania i wybierz pozycję Odinstaluj.
2. Jeśli problem nadal będzie występować, skontaktuj się z działem obsługi klienta firmy Huawei i podaj nazwę aplikacji. Firma Huawei poprosiła twórców aplikacji o rozwiązanie problemu.