Aplikacja komputerowa AppGallery nie może nawiązać połączenia z siecią lub serwerem |
Problem
Wyświetlany jest komunikat „Brak połączenia internetowego. Sprawdź ustawienia sieci” po uruchomieniu aplikacji komputerowej AppGallery.
Przyczyna
- Sieć jest niestabilna lub działa nieprawidłowo.
- Skonfigurowano serwer proxy i nie można uzyskać dostępu do aplikacji AppGallery za pośrednictwem sieci proxy.
Rozwiązanie
- Połącz komputer z inną siecią. Na przykład połącz komputer z udostępnionym hotspotem Wi-Fi albo z siecią przewodową lub Wi-Fi. Jeśli problem zostanie rozwiązany, oznacza to, że poprzednie połączenie sieciowe było ograniczone lub nieprawidłowe. W takiej sytuacji zresetuj router i spróbuj ponownie lub skontaktuj się z operatorem sieci w celu potwierdzenia.
- Jeśli aplikacja AppGallery jest niedostępna w niektórych sieciach proxy, wyłącz serwer proxy. W tym celu wykonaj następujące czynności:
W systemie Windows 10 przejdź do menu Start w lewym dolnym rogu, wybierz kolejno i wyłącz opcję Użyj serwera proxy.
W systemie Windows 11 kliknij ikonę Wi-Fi w prawym dolnym rogu, wybierz kolejno Użyj serwera proxy.
i wyłącz opcję - Otwórz menu Start w lewym dolnym rogu, wybierz kolejno , kliknij prawym przyciskiem myszy pozycję AppGallery na liście Wszystkie aplikacje i z menu skrótów wybierz pozycję Odinstaluj. Przejdź do paska bocznego aplikacji Menedżer PC, pobierz pakiet instalacyjny aplikacji komputerowej AppGallery i zainstaluj go ponownie.
- Jeśli po wypróbowaniu powyższego rozwiązania nadal nie można nawiązać połączenia z siecią, dostarcz dzienniki w celu zbadania problemu.
W celu dostarczenia dzienników aplikacji komputerowej AppGallery wykonaj następujące czynności:
Przejdź do podkatalogu C:\Użytkownicy\Nazwa użytkownika\AppData\Roaming\appGallery\log, skompresuj katalog pliku dziennika, skontaktuj się z działem obsługi klienta firmy Huawei i wyślij do niego wiadomość e-mail z załączonym plikiem.