PC Manager gặp lỗi
Sản phẩm áp dụng: PC,Desktop
Sản phẩm áp dụng:
Kết quả tìm kiếm như bên dưới, vui lòng chọn lựa
Không tìm được, vui lòng chọn lại
zoom in pic
PC Manager gặp lỗi

Vấn đề

PC Manager gặp lỗi đột ngột và thông báo lỗi hiển thị như minh họa trong hình dưới đây.

Nguyên nhân

1. Điều này có thể xảy ra do tên Bluetooth của điện thoại quá dài nên không thể hiển thị đầy đủ trên màn hình PC Manager.

2. Có thể bạn đã cài đặt và sau đó gỡ cài đặt phần mềm diệt vi-rút, dẫn đến việc một số dịch vụ bị tắt hoặc thay đổi.

Giải pháp

Giải pháp 1: Thay đổi tên thiết bị của điện thoại.

Nếu sự cố này xảy ra do tên Bluetooth của điện thoại quá dài hoặc tên Bluetooth chứa các ký tự đặc biệt, hãy thay đổi tên thiết bị của điện thoại để khắc phục sự cố này. Để thay đổi tên thiết bị của điện thoại, vào Cài đặt (Settings) > Bluetooth > Tên thiết bị (Device name), nhập tên thiết bị bạn muốn, sau đó chạm vào OK.

Giải pháp 2: Gỡ cài đặt PC Manager và cài đặt lại.

  1. Nhập Panel Điều khiển (Control Panel) vào ô tìm kiếm và mở.
  2. Nhấp vào Dỡ cài đặt chương trình (Uninstall a program).
  3. Tìm PC Manager.
  4. Nhấp chuột phải vào Dỡ cài đặt/Thay đổi (Uninstall/Change) rồi nhấp vào Có (Yes).
  5. Hoặc bạn có thể nhấp vào biểu tượng Windows, sau đó nhấp vào biểu tượng Cài đặt, nhấp vào Ứng dụng (Apps), nhấp vào Ứng dụng và tính năng (Apps & features), nhấp vào PC Manager rồi nhấp vào Dỡ cài đặt (Uninstall).
  6. Sau khi gỡ cài đặt PC Manager, truy cập trang web chính thức để tải xuống và cài đặt lại ứng dụng.

    Truy cập trang web chính thức của Huawei: http://consumer.huawei.com/en/support/index.htm.

    Truy cập trang web chính thức của Honor.

Lưu ý: Nếu giải pháp nêu trên không khắc phục được sự cố, hãy sao lưu dữ liệu quan trọng, cài đặt lại hệ thống máy tính, sau đó sử dụng tính năng khôi phục về cài đặt gốc bằng phím F10 hoặc tính năng đặt lại hệ thống bằng phím F8 để đặt lại máy tính của bạn. Vui lòng lưu ý rằng việc khôi phục máy tính về cài đặt gốc sẽ xóa tất cả dữ liệu trong ổ C, bao gồm cả các tệp tin cá nhân được tải về Màn hình nền (Desktop), thư mục Tải xuống (Downloads)Tài liệu (Documents). Hãy sao lưu dữ liệu quan trọng trong ổ C trước. Nếu sự cố này vẫn tiếp diễn, hãy sao lưu tất cả dữ liệu quan trọng rồi mang thiết bị cùng với chứng từ mua hàng đến Trung tâm Dịch vụ Khách hàng được ủy quyền của Huawei để được hỗ trợ, hoặc liên hệ trực tiếp với nhà bán lẻ nếu thiết bị còn mới.

Có hữu ích không?
Cảm ơn bạn đã gửi ý kiến phản hồi.