Không thể cập nhật thông tin vệ tinh trên đồng hồ HUAWEI của tôi
请选择
| Không thể cập nhật thông tin vệ tinh trên đồng hồ HUAWEI của tôi |
Vấn đề
Khi người dùng vào Cài đặt > Cài đặt tập luyện > Dịch vụ Vị trí > Cập nhật vệ tinh > Cập nhật trên đồng hồ, sẽ có hiển thị thông báo hoặc Cập nhật quá thời gian.

Nguyên nhân
- Đồng hồ của bạn bị ngắt kết nối Bluetooth với điện thoại khi đang cập nhật thông tin vệ tinh.
- Ứng dụng Huawei Sức khỏe bị xóa khỏi nền trên điện thoại và đồng hồ không được kết nối với ứng dụng.
- Đồng hồ của bạn được kết nối với điện thoại, nhưng điện thoại không kết nối Internet.
Giải pháp
- Đảm bảo rằng điện thoại của bạn được kết nối Internet và đồng hồ được kết nối đúng cách với ứng dụng Huawei Sức khỏe. Bạn có thể kiểm tra trạng thái kết nối của đồng hồ bằng cách vào Huawei Sức khỏe > Thiết bị.
- Đảm bảo rằng đồng hồ đã được kết nối với điện thoại qua Bluetooth trong quá trình cập nhật thông tin vệ tinh. Nếu không, quá trình cập nhật sẽ bị gián đoạn.
- Nếu bạn đang sử dụng thiết bị Dòng HUAWEI WATCH 4/5/HUAWEI WATCH Ultimate 2, bên cạnh việc kết nối thiết bị với Huawei Sức khỏe, bạn cũng cần kết nối đồng hồ với mạng Wi-Fi hoặc kích hoạt dịch vụ eSIM và sử dụng dữ liệu di động để cập nhật thông tin vệ tinh.
Thông tin vệ tinh là gì? Tại sao cần đảm bảo thông tin vệ tinh trên đồng hồ của bạn luôn mới nhất?
Thông tin vệ tinh chứa thông tin được dùng để định vị GPS, chẳng hạn như thông tin quỹ đạo vệ tinh và trạng thái vệ tinh. Khi thông tin vệ tinh được cập nhật, đồng hồ có thể xác định vị trí của bạn chính xác hơn và lập bản đồ tuyến đường tập luyện. Tuy nhiên, thông tin vệ tinh sẽ được cập nhật một cách linh hoạt. Nếu không được cập nhật trong một khoảng thời gian, tốc độ và độ chính xác định vị của thiết bị sẽ bị ảnh hưởng. Khuyến nghị bạn nên kiểm tra thông tin vệ tinh ít nhất mỗi 1 đến 2 ngày để đảm bảo thông tin này luôn được cập nhật.