Ocurre un error cuando inicio sesión con mi ID de HUAWEI |
Problema
Cuando inicia sesión con su ID de HUAWEI, al usuario le aparece el mensaje: Error al obtener los datos. Vuelva a intentarlo más tarde., un mensaje donde se le indica que el servidor no se ha podido conectar o un mensaje que indica que el HMS Core no se está ejecutando.
Causa
- La conexión de red no es buena.
- Los permisos de red están deshabilitados para HMS Core (Huawei Mobile Services).
- Como no es la versión más reciente de HMS Core y ya no se ofrece mantenimiento, se genera un error de inicio de sesión.
Solución
- Conéctese a otra red Wi-Fi o a otra red móvil y vuelva a intentarlo. Compruebe si se pueden utilizar otras aplicaciones en la misma red.
Si puede iniciar sesión normalmente mediante una red Wi-Fi, pero no mediante una red móvil, es posible que la red móvil esté restringida. Intente lo siguiente para resolver el problema:
(1) Abra Gestor (o Gestor de la tableta) y compruebe si está habilitado el selector de Ahorro de datos inteligente.
- EMUI 10.X y EMUI 9.X: Acceda a Ahorro de datos inteligente, busque la lista de EXCEPCIONES y habilite el selector junto a HMS Core. , pulse
- EMUI 8.X: Acceda a Economizador de datos, busque la lista de EXCEPCIONES pulse App del sistema (System app) y habilite el selector junto a HMS Core. , pulse
(2) En la pantalla de detalles de la aplicación de HMS Core, habilite los datos móviles, los datos en segundo plano y los datos en itinerancia. Para ello, haga lo siguiente:
- EMUI 10.X y EMUI 9.X: Acceda a Datos móviles, Datos en 2.° plano y Datos en itinerancia. y habilite
- EMUI 8.X: Acceda a Datos móviles, Datos en 2.° plano y Datos en itinerancia. y habilite
- Abra Gestor (o Gestor de la tableta) y habilite los permisos de la red para HMS Core del siguiente modo:
- En EMUI 10.X: Acceda a y seleccione HMS Core.
- EMUI 9.X y EMUI 8.X: Acceda a y seleccione HMS Core.
- Abra Huawei AppGallery, busque HMS Core y descárguelo o actualícelo con la versión más reciente; a continuación, intente iniciar sesión de nuevo con su ID de HUAWEI.
- Si el problema continúa, vacíe la memoria caché de HMS Core y vuelva a intentarlo.
- EMUI 10.X y EMUI 9.X: Acceda a Vaciar memoria caché. y pulse
- EMUI 8.X: Acceda a Vaciar memoria caché. y pulse
- Si el problema continúa, vuelva a instalar HMS Core y pruebe lo siguiente:
(1) Desinstale y actualice la aplicación del siguiente modo:
- EMUI 10.X y EMUI 9.X: Acceda a Desinstalar actualizaciones. y pulse
- EMUI 8.X: Acceda a Desinstalar actualizaciones. y pulse
(2) Abra Huawei AppGallery, busque HMS Core y actualícelo con la versión más reciente.
Los pasos anteriores son solo aplicables a teléfonos Huawei. Las operaciones en otros teléfonos variarán.