L'audio est saccadé lorsque mon ordinateur HUAWEI est connecté à un casque ou à un haut-parleur Bluetooth |
Problème
- L'audio est saccadé lorsque l'ordinateur lit un fichier audio via un casque ou un haut-parleur Bluetooth connecté pendant le transfert de fichiers via Bluetooth.
- L'audio est saccadé lorsque l'ordinateur connecté à un réseau Wi-Fi 2,4 GHz recherche des appareils Bluetooth pendant la lecture d'un fichier audio via un casque ou un haut-parleur Bluetooth connecté.
- La qualité audio se détériore lorsqu'un casque ou un haut-parleur Bluetooth se reconnecte à l'ordinateur, après que celui-ci a été éteint puis rallumé.
- Lorsque l'utilisateur utilise un casque ou un haut-parleur Bluetooth connecté à l'ordinateur pour lire de la musique et qu'il accède à l'écran des paramètres Bluetooth pour rechercher les appareils disponibles, la lecture de la musique est saccadée et des bruits sont audibles. La musique reprend normalement lorsque l'utilisateur quitte l'écran de recherche.
Cause
- La priorité du transfert de fichiers via Bluetooth est élevée, ce qui occupe beaucoup de ressources. Par conséquent, l'audio du casque ou du haut-parleur Bluetooth utilisé pour lire de la musique peut être saccadé.
- Ceci est dû à un problème de priorité entre les canaux Wi-Fi et Bluetooth. Si l'ordinateur recherche des appareils Bluetooth pendant que les services Wi-Fi et Bluetooth sont activés, les ressources d'analyse seront attribuées de préférence à la recherche, ce qui peut rendre l'audio du casque ou du haut-parleur Bluetooth saccadé.
- Normalement, lorsque l'ordinateur est connecté à un casque ou un haut-parleur Bluetooth, le protocole Bluetooth utilise le mode Stéréo pour la lecture de musique et le mode audio AG mains libres pour les appels et l'enregistrement. Le premier mode fournit un meilleur effet de lecture de musique que le second.
- Lorsque l'ordinateur lit de la musique via un casque ou un haut-parleur Bluetooth connecté, rechercher des appareils disponibles pourrait occuper certaines ressources. Ceci pourrait être dû à un manque de ressources disponibles sur le canal Bluetooth ou à des problèmes de compatibilité avec le casque ou le haut-parleur Bluetooth.
Solution
- Arrêtez le transfert de fichiers via Bluetooth ou lisez l'audio une fois le transfert de fichiers terminé.
- Connectez l'ordinateur à un réseau Wi-Fi 5 GHz puis réessayez, ou lisez l'audio après que l'ordinateur a fini de rechercher les appareils Bluetooth.
- Supprimez l'historique d'association du casque ou du haut-parleur Bluetooth et associez-les à nouveau.
- Faites un clic droit sur l'icône Démarrer de Windows, allez dans
Généralement, l'ordinateur peut se connecter à sept appareils Bluetooth maximum en même temps. Pour garantir un fonctionnement stable, il est recommandé de ne pas le connecter à plus de cinq appareils Bluetooth en même temps.
, supprimez l'historique d'association lié à d'autres appareils Bluetooth qui ne sont pas fréquemment utilisés, puis reconnectez-vous au casque ou au haut-parleur Bluetooth. Si le problème persiste, réessayez une fois que l'ordinateur a fini de rechercher les appareils Bluetooth.
Si le problème persiste
Si le problème persiste, sauvegardez vos données, enregistrez votre compte Office et utilisez la touche F10 pour restaurer votre appareil aux paramètres d'usine. Si le problème n'est pas résolu, apportez votre appareil ainsi que la facture d'achat à un Centre de service clients Huawei agréé pour obtenir de l'aide. (Conseil : n'hésitez pas à appeler la hotline du service clients Huawei pour obtenir de l'aide avant de vous rendre dans un Centre de service clients Huawei.) Nous ferons de notre mieux pour répondre à vos besoins.
Pour en savoir plus