Wi-Fiブリッジで共有しているアクセスポイントに接続した後、端末がインターネットにアクセスできないのはなぜですか
適用製品: Smartphone
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Wi-Fiブリッジで共有しているアクセスポイントに接続した後、端末がインターネットにアクセスできないのはなぜですか

問題1

中継のアクセスポイントに接続した後、インターネットにアクセスできません。

Wi-Fiブリッジは、有効な中継のアクセスポイントを1つのみサポートします。ある端末がWi-Fiアクセスポイントを中継している場合、このアクセスポイントに接続している別の端末は、別の有効なアクセスポイントを中継することができません。

原因:

この問題が発生するのは、Wi-Fiブリッジを使用するこれらの端末に割り当てられるIPアドレス番号が両方とも192.168.49.Xであるためです。その結果、IPアドレスの競合が発生し、ご利用の端末はインターネットにアクセスできなくなります。ご利用の端末では、中継のWi-Fiアクセスポイントを1つしかサポートしていません。

解決策:

中継のWi-Fiブリッジを使用してインターネットに接続しないでください。

問題2:

中継のWi-Fiブリッジのアクセスポイント名が、端末が接続された中継元のWi-Fiネットワークの名前(ルーターのアクセスポイント名)と同じです。その場合、中継のアクセスポイントに接続された他の端末はネットワークにアクセスできないことがあります。

例えば、ご利用の端末が接続されたアクセスポイントの名前が「123」で、Wi-Fiブリッジで中継しているアクセスポイントの名前も「123」であり、どちらのパスワードも同じであるとします。その場合、アクセスポイント123に接続された他の端末はインターネットにアクセスできないことがあります。

原因:

Wi-Fiブリッジのアクセスポイントによって割り当てられるIPアドレス番号は、192.168.49.Xです。Wi-Fiでローミングしている場合、他の端末は、中継のアクセスポイント123から、端末が接続された元のアクセスポイント123にローミングします。その結果、IPアドレス番号が異なり、インターネットアクセスが失敗する場合があります。

解決策:

Wi-Fiブリッジで中継しているアクセスポイントの名前を、端末に接続されたアクセスポイント名(ルーターのアクセスポイント名)と同じ名前に設定しないでください。

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