HUAWEI端末でサードパーティ製アプリの歩数データが正しくありません
適用製品:
Smartphone
適用製品:
HUAWEI端末でサードパーティ製アプリの歩数データが正しくありません |
問題:
歩数機能をサポートするHUAWEI製の端末で、サードパーティ製のヘルスアプリが歩数をカウントしない、歩数のカウントが正確でない、またはユーザーのワークアウトの経路を正しく追跡しません。
原因:
問題のアプリがバックグラウンドで実行中に端末によって消去されている可能性があります。
解決策:
アプリを最新バージョンに更新し、バックグラウンドで実行されている状態で維持してください。
- アプリの バックグラウンドで実行 を有効にします
端末で 設定 を開き、起動 を探してアクセスし、アプリに対して 自動的に管理 を無効にし、アプリを手動管理に設定し、ポップアップボックスで 自動起動、他のアプリによる起動 および バックグラウンドで実行 を選択します。
- アプリの バッテリー最適化を無視 を有効にします
- EMUI 9.X以降の場合:設定 を開き 電池の最適化 を探してアクセスします。許可しない の隣の小さな逆三角形をタップして、すべてのアプリ をタップし、このアプリを見つけてタップし、許可しない を選択します。
- 省電力モード を無効化します
省電力モード と ウルトラ省電力モード を無効にします。
に移動し、 - 最近使用したタスク画面でアプリをロックします
最近使用したタスク画面で、問題のアプリを見つけ、アプリを下にスワイプするか、
をタップします。
がアプリの右上隅に表示されている場合、アプリが最近使用したタスク画面でロックされていることを意味します。
ご意見ありがとうございます